Jump to content

Weird coloured patches


Recommended Posts

Need a lot more info please.

What Orbx addon is that pic taken from?

Please attach your XP Log file (not a pic of it)

Also attach a copy of your scenery_packs.ini (not a pic of it)

Have you run the Verify Files option for whatever that addon is that is in the pic?

Link to comment
Share on other sites

Your placement in the scenery_packs.ini of the TEGB South files was incorrect. They were placed above Global airports whereas they should be directly below Global Airports.

Also London Landmarks needed to be placed below Global Airports but above the TEGB files as they contain some landmarks that compliment the ones included in TEGB South.

Place the attached files into your Custom Scenery folder replacing the existing one and report back.

 i did notice this statement at the very bottom of the XP log you submitted:

Entered negative memory pressure state:

You may want to check that via Google as it may be something to do with VRAM




Link to comment
Share on other sites


Rename your Custom Scenery folder to Custom Scenery.BAK

Make a new Custom Scenery folder.

Drag and drop the TEGB South files into the new folder plus Global Airports.

Run XP and exit.

Open scenry_packs.ini and make sure it is TE South Airports above Global Airports, and then the 3 TEGB Sout fioes in the sequence of top down:'





This is to check if there is a clash with another addon going on.

I am going offline now so i will read your response early tomorrow morning.

Link to comment
Share on other sites

Thanks Tony.

Now that the Dev has suggested it looks like corrupt texture file, the only best course of action looks like the uninstall/reinstall having ensured you at least delete the backup copy if you have the Backup option enabled, otherwise Orbx Central will reinstall from the backup which is probably corrupted and will perpetuate the problem.

If your Backup option is enabled then the pic below shows you where it will be residing which in Users/yourname/AppData/Roaming/Orbx/Central/Backup


Link to comment
Share on other sites

Thanks for the help @Tony Wroblewski and @Jon Clarke.. Before they fully installed, I kept getting files failed to extract, as you can provably tell by my earlier posts. 
To resolve this, I followed a post, of someone else getting the same issues.

I followed what someone had said, and it worked. 
Type the run command. - %AppData% /Orbx/Central/BACKUP and then I deleted the gbr-south-xp11... And then ran verify files, and it fixed it. 

I dont know, but I will try re installing now. 

Link to comment
Share on other sites

So it fixed it, and then when I verified files, I got no corrupted file/failed to extract messages. And then whoever I load in, I get the issues we've been talking about, I don't know if doing what I just did, causes such, as I haven't actually been able to install it correctly without deleting the backup files, and then verifying the files. 

Link to comment
Share on other sites

We seem to be going in circles. :)

Delete the backup by doing it how I suggested by looking in  Users/yourname/AppData/Roaming/Orbx/Central/Backup.

Don't use the other method of running a Command.

Uninstall TEGB South.

In Orbx Central go to the Settings/downloader Concurrency and ensure you have selected the correct Disk type. HDD or SSD.

Then go to the Conversions options and select Low.

Then install TEGB South

The attached pic is to show you where to do the Concurrency and Conversions action:



Link to comment
Share on other sites


to correctly solve the two files problem, one must go to the Orbx Central Downloader page

and click on Clear for the temporary files, not the Backup.

Then, if a backup was made, temporarily remove that backup and run Verify files for the product.

if it is only two files, then a look at the X Plane 11 log will tell us which ones.


Link to comment
Share on other sites

@Tommo_    -     If you have updated your drivers, and renewed your "X-Plane" file and your "X-Plane Screen Res" file in your XP preferences folder, then try this.

Go to your XP / Output / shadercache / Vulkan folders and delete the folder inside the Vulcan folder.

Restart your PC and XP.


Link to comment
Share on other sites

Please attach your XP log file as Nick suggested. It may show us what the file problem is. A new copy may have more detail after the tests you have been doing.

Also need a copy of the Orbx Central log file please to see if that sheds any further light on the issue which I asked for a couple of posts ago.



On 2/5/2021 at 6:22 AM, Jon Clarke said:

OK we need to get this issue looked at by the Orbx Central team support.

Please therefore attach your Orbx Central log file available via Orbx Central/settings/help as shown in the attached pic.




Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...