Jump to content

LOWI on MSFS2020 , Problem

Recommended Posts



I have a problem with Orbx LOWI for the MSFS2020 
When I stand on the runway with LOWI and I am ready to start ( TAKE OFF ) the game crashes without a message but when I take the standard LOWI from ASOBO it works, 

I have also uninstalled the ASOBO and only OBRX as on the Libery as well as in the folder in MSFS2020 as far as I load the Orbx LOWI and stand on the runway comes immediately a crash. 


Can anyone help me to find out what the problem is? 


Link to comment
Share on other sites


I have already tried, I have deleted the LOWI from ASOBO in the content manager and only had Orbx in it and that doesn't work either, no combination with Orbx works here, I really don't know what to do. 

Link to comment
Share on other sites


welcome to the forums.

Whenever having a problem with a CTD, it is always worth starting by removing all other addons,

to see whether the suspected products is the real cause.

Assuming that the purchase was from Orbx and not from the Marketplace, he easiest way is to

rename the Community folder to CommunityX and create a new Community folder.

Move only Orbx LOWI into that folder and try again.

Link to comment
Share on other sites

For what its worth, I first noticed that my copy of LOWI was CTD upon loading, this led me to discover that a number of other Airports, some Orbx as well as others. Then through a Discord group I belong to we came across this post on MSFS Forums 



Then we discovered there is an App someone has written that attempts to solve the issue.




I’m in the process of seeing if this solves the issue for me. I will report back.


Cheers Anton.

Link to comment
Share on other sites

i have the same problem since 5 days.

the fs crash while loading short before the airfield will come in.

you can flight to but not start from LOWI.

removing the Orbx-LOWI from the one store ..... fs is loading and starting the scene.

so i move back to the store folder .... same error.


sorry for the german error message:

Name der fehlerhaften Anwendung: FlightSimulator.exe, Version:, Zeitstempel: 0x5fda32ba
Name des fehlerhaften Moduls: FlightSimulator.exe, Version:, Zeitstempel: 0x5fda32ba
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0000000001e0fd8b
ID des fehlerhaften Prozesses: 0x3d00
Startzeit der fehlerhaften Anwendung: 0x01d701fbdc1d5956
Pfad der fehlerhaften Anwendung: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Pfad des fehlerhaften Moduls: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Berichtskennung: 123a481f-157f-497f-b73b-080dd8a619bd
Vollständiger Name des fehlerhaften Pakets: Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe


Link to comment
Share on other sites

39 minutes ago, OmniAtlas said:

Crashed today on approaching Orbx LOWI and EGLC, looking for a solution if anyone has one. Thank you. 



in a nutshell, Asobo appear to have made a change to the Bing data that makes it incompatible with airports

that use .cgl files, which are photoscenery backgrounds.

The only workaround, apart from avoiding the airport, is to disable Bing data.


Link to comment
Share on other sites

Thanks for the quick information. Thumbs up.

Just had the same problem with LOWI and EGLC. CTD during loading.

I had also deleted the roling cache,
the Content.xml file
and the content of the Scenery-Index folder.
Had not helped. Let's hope for a solution from ASOBO.
Your sceneries are really excellent!

Thanks and have a nice day!

Link to comment
Share on other sites

12 minutes ago, Nick Cooper said:

The present problem is a different one, as described above and not limited to LOWI.


Yes, did some more digging, strange this pop-ups in the last 12 hours...





Strange thing is:

- Load MSFS with BING data OFF

- When loaded at LOWI

- Via menu turn BING data ON

- The scenery will load...

- No CTD?



Link to comment
Share on other sites

Hi i've been having a problem with  Orbx LOWI CTD's, if i tried to load it as the departing airport It was Crashing during the loading screen every time. That is until i tried the suggestion on here to turn off bing data. As soon as i did it loaded and worked fine straight away! I might just add i had already deleted and turned of rolling cache at this point too.



Link to comment
Share on other sites

I think we are all having the same issue, started about 5 hours ago.


I've not yet tried Bing data off, but removed all my addons from the community folder and just left MB339 as a test, all worked. the moment I add a scenery package in. CTD on loading a flight.


await the fix is the only option i guess, thought it was something i did ! glad its not.


Thanks everyone

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...