Jump to content

London Landmarks Pack not compatible with MFS London photogrammetry


Recommended Posts

This has been an issue for some and the latest patch to MFS has made no difference.

Are Orbx working on the London city pack so that it works with MFS London photogrammetry.

Currently there is empty space and graphical artefacts on the photo scenery where photogrammetry buildings should be making the package useless

Link to comment
Share on other sites

2 hours ago, Danni said:

This has been an issue for some and the latest patch to MFS has made no difference.

Are Orbx working on the London city pack so that it works with MFS London photogrammetry.

Currently there is empty space and graphical artefacts on the photo scenery where photogrammetry buildings should be making the package useless

Did you install (via Content Manager) the updates to the previous World Updates? There were a few gigabytes of updates for the UK update from Asobo, but it has to be installed separately from SU5.

Link to comment
Share on other sites

3 hours ago, Seanmo said:

Did you install (via Content Manager) the updates to the previous World Updates? There were a few gigabytes of updates for the UK update from Asobo, but it has to be installed separately from SU5.

 

5 hours ago, Nick Cooper said:

Hello,

this product can be configured on its Orbx Central product page.

Have you set it to match your installation?

 

Hi.

I just checked and it looks as though  that was the issue, not configured for World update.

Unfortunately I can't test for now as the sim is taking forever to load so gave up.

Must be server issues on Xbox launch day.  

Link to comment
Share on other sites

Clean install of MS2020 SU5
Runs like a dream. Massive FPS increase. Few crashes in menus but not while flying so far.

Landmarks London City Pack (MS Marketplace version) crashed the simulator every time within mere seconds of pressing  FLY. 
So...

Reboot & retry three times - same problem. (Other cities work fine btw.)
Uninstall City pack. Voila. Straight into London. No crash.

Reinstall LLCP - crash

Uninstall LLCP - no crash

REINSTALL LLCP = crash
 

I think there's a problem with this module in SU5.  EGLC London City Airport is fine.
I9800k, 3080,64gb, 2gb NVME

Anyone else?

  • Like 1
Link to comment
Share on other sites

Hello,

I haver tried this and it appears to be fine.

Have you updated everything or just applied the simulator update?

I don't use photogrammetry, I also don't know if that makes a difference.

It might be that there will be an update to the Marketplace version.

Link to comment
Share on other sites

I also am having issues with the London landmarks and SU5, when I press fly the loading bar get to around 2/3s loaded then hangs, no activity in task manager. Disable the London landmarks and it loads fine.

 

Tried a complete uninstall and reinstall of the entire sim, no joy. I’m also using Orbx EGLC and the UK world update.

Ryzen 3700x, 32GB ram and a 6700XT if that helps!

Link to comment
Share on other sites

Hello,

a complete reinstallation of MSFS is probably not necessary, every time it starts, it checks its own files.

May I ask:

is your London landmarks from Orbx Direct or the Marketplace?

have you tried it with no other addon products installed?

do you use photogrammetry?

do you have AI set as on?

Thanks.

Link to comment
Share on other sites

I'm also having the same problem after SU5- If I select London as a Discovery Flight starting point I get CTD every time. No idea why. This is also the only CTD I get. London landmarks is installed via Orbx central. If I remove Orbx London landmarks it works. I haven't tried the delete rolling cache thing yet.

Regards

  • Upvote 1
Link to comment
Share on other sites

7 minutes ago, Nick Cooper said:

Hello,

I find the same.

if you just visit the landmarks though, by starting at EGLC, does the simulator still crash?

Hi Nick it doesn’t crash for me using your above situation but it does crash if I select London as a discovery flight all very strange. Not trying to jump here ref. above but seems we are having the same problem so thought more info helps.

Edited by paulk
.
Link to comment
Share on other sites

I loaded FS up this morning for the first time since Sim update 5 and the hotfix. I checked everything was installed before starting a flight.

 

Generally positive thoughts about the performance improvements but I noticed that areas of the photogrammetry scenery would randomly not be there when I flew over certain parts of London. It was never the whole of Central London, as happened after World Update UK. It was certain smaller areas - it first happened to the West End, then to the City, then to Southwark, on separate passes. The scenery would just not be there, replaced by fields and trees, but I found if I flew out of the area and turned around, the scenery would often now be visible. It only happened in areas covered by Orbx's scenery. The Orbx buildings would still be there. This wasn't occurring prior to Sim Update 5 and I would have noticed as London is my favourite place to fly.

 

I'm flying in VR, using a HP Reverb (G1) with a GTX 2080 graphics card.

Link to comment
Share on other sites

I am seeing bare areas in London too with the London pack installed and properly configured for the World Update for UK. There are no updates available in the sims marketplace so there does appear to still be an issue with the London pack not behaving properly.  

Link to comment
Share on other sites

Whenever I load EGLC the loading bar stops during its loading.

When I delete the London Landmarks pack, no problem.

I doubt the loading problem is only for users who purchased through MS marketplace. (But I'm not sure.)

Edited by ssy523
Link to comment
Share on other sites

10 hours ago, ssy523 said:

Whenever I load EGLC the loading bar stops during its loading.

When I delete the London Landmarks pack, no problem.

I doubt the loading problem is only for users who purchased through MS marketplace. (But I'm not sure.)

Exactly the same issue ... London Landmarks purchased through the MSFS market.

Link to comment
Share on other sites

I did a test...a pretty stoopit one.

I have EGLC and London Pack both from MSstore

Get rid of either one and all is fine

Together...locksup on loading with progress bar at around 60%

I purchased the Orbx store version of London City as well, uninstalled MSstore version...

Everything loaded fine...

But my photogrammetry had gone and autogen was all mucked up.

 

Ah well...

 

 

  • Upvote 1
Link to comment
Share on other sites

  • 2 weeks later...

Hello,

we are aware that some users are having problems with their Marketplace purchases.

It is under investigation and another update to the London product has been sent to the Marketplace.

In the meantime, to rule out any other causes, please try this:

 

1. Delete any rolling cache.

2. Delete the Content.xml file.

(AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Content.xml)

3. Delete the simulator .dat files

(AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\SceneryIndexes\*.dat)

4. Do not add anything to the Community folder

  • Upvote 1
Link to comment
Share on other sites

Oh dear... I had the duplicated buildings models issue around London (Flight plan Elstree to Booker via a tour along the Thames). Otherwise that flight went without a hitch (clipped wing Spitfire and my own livery) and I flew through tower bridge, followed the Thames and hung a right near Heathrow to head up to Booker. Bearing in mind the duplicate buildings - in particular I noticed the London Eye was doubled - I looked here and found the "Cure" - i.e. set the configuration in the Orbx Central configuration section. Rebooted msfs, selected "Fly this route" again. Take off was OK but then outbound eastwards from Elstree I turned towards LCY and had a CTD.

 

Just to make sure, I repeated this with a fresh plan and different aircraft (that cute little Sonex that was put out recently) Started at City airport instead of Elstree. Orbited the East End a couple of times and then flew towards Tower Bridge - and guess what... CTD!

 

First flight with Spitfire:

Saw the double Eye, checked here and set your fix...

 

C5kzw3W.jpg

 

Second flight with Spitfire - no image because of unexpected CTD

 

Third flight with Sonex

 

mvFlJbc.jpg

 

dwaI8h3.jpg

I don't know if you can see anything different about the London scenery. I CTD'd when I got level with the Shard.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...