Jump to content

Taking over 24 hours to get TE Florida HD half way installed


Recommended Posts

Good morning,

 

I bought TE Florida on Friday, and after 48 hours I ended up deleting the install and re downloading since Central kept crashing my computer. So far on the second go around I got the full download but it's been over 24 hours and I still have 14299/106385 extracted and 9555/13052 converted, which is about half way according to the progress bar. Is it supposed to take two full days to install, and if not what can I do to speed this up. I've been trying to install since Friday, and at this point it would have just been simpler to download the whole 225gb and forget the installer which seems to be a regular problem with TE installs.

Link to comment
Share on other sites

Hi Doug,

 

I have an intel I7-9700K custom build running windows 10 with a liquid cooler and 16 Gb of Ram. As you know we just had a storm in our part of Canada so everything is cold outside, and my house is kept at around 17 degrees celsius. I have zero issues running any other software, including X-Plane at fairly high settings. The top of the computer over the cooling fans is cool to the touch, so I doubt there is a cooling issue.

 

I let the software run for a while even with it freezing up, keeping an eye on all of the tasks in Task Manager and it does look like it's doing something. Every once in a while the main screen will unfreeze and show that a couple more files were scanned. It has done maybe 500 files worth of scanning in the last couple of hours, currently sitting at 83588 files scanned of 104455 and it was over 82500 before I stepped away over an hour ago. right now the main screen is frozen again with one instance of Orbx Central showing as not responding in Task Manager. The other tasks do appear to be doing something (there are 7 other tasks running under Orbx Central currently, total of 8). The issue is if I try to do anything else on the computer, even opening the start menu I get a full computer lockup that can only be solved by hitting the power button. Obviously if I have to do that then I am back at square one in the "Scanning Files" sequence, and hours to days of progress is gone.

 

Full specs:

 

Intel CoreTM i7-9700K Processor, 3.6GHz w/ 12MB Cache

MX73773 | 735858394635

Asus TUF Z390-PLUS GAMING (Wi-Fi) w/ DDR4 2666, 7.1 Audio, Gigabit LAN, Wi-Fi, BT, CrossFire

MX74041 | 192876126202

Corsair Carbide Series 270R Mid Tower ATX Case w/ Window, Black

MX65179 | 843591094191

Corsair Vengeance LPX 16GB DDR4 2400MHz CL16 Kit (2x 8GB) for AMD Ryzen & Intel 2xx Series

MX68946 | 843591025058

ADATA Ultimate SU800 Solid State Driv e, 512GB

MX63474 | 4712366967267

ADATA Ultimate SU800 Solid State Driv e, 1TB

MX63475 | 4712366967274

Asus DUAL GTX1660S OC EVO GeForce GTX 1660 SUPER 6GB PCI-E w/ DVI, HDMI, DisplayPort

MX79616 | 192876504741

Microsoft Memory Express Windows 10 Home x64 DPK (64-bit) (For Memory Express System Builds Only)

MX68828 | KW9-00001

BenQ GL2780 27in Full HD TN LED LCD

MX79566 | 840046041618

Memory Express Assemble Hardware + Load O/S [Premium Priority]

MX64727 | BUILD_SYS_OS_P_PM

Asus ROG STRIX 750G Modular Power Supply 750W, 80 Plus Gold

MX81000 | 192876375983

Corsair Hydro Series H100i PRO RGB 240mm Liquid CPU Cooler

MX71899 | 843591026512

Edited by YYZatcboy
Link to comment
Share on other sites

 

What simulator are you using while having this issue?

Is your CPU overclocked? This has caused install problems for many users.

Also, I would install a free software such as CoreTemp, or Speccy to ensure the CPU is not overheating.

Also, please carefully check the settings in Orbx Central under settings/Downloader.

 

Link to comment
Share on other sites

Yes I have over 300Gb on the drive. I have cleared up more room now to see if that helps. I ran the installer and it still crashed around the 82500 file mark. I have deleted the install and am trying to download it and let the process run from scratch to see if it works this time. So far its running with no app crashes.

Link to comment
Share on other sites

The next step would be if it crashes is to, 

go to settings\downloader and clear the temp location.

Then go to the location you designated for backups and delete the products folder.

Then go to settings\help and run the sync simulator function.

Then try reinstalling.

  • Like 1
Link to comment
Share on other sites

Approaching the 24 hour mark of this latest attempt, no crashes so far, still extremely slow. Download is complete, extracted 6140/106385 and converted 3851/13052. So far it is taking about a minute to extract 100 files, so at that rate I'm looking at another 40+ days for this scenery to be installed, which is clearly not realistic.

Edited by YYZatcboy
Link to comment
Share on other sites

14 hours ago, YYZatcboy said:

Approaching the 24 hour mark of this latest attempt, no crashes so far, still extremely slow. Download is complete, extracted 6140/106385 and converted 3851/13052. So far it is taking about a minute to extract 100 files, so at that rate I'm looking at another 40+ days for this scenery to be installed, which is clearly not realistic.

 

Ages ago there were many posts re slow downloading and slow extraction and a number of causes/solutions if I remember rightly.  Things like limited drive space, limited paging file, CPU threading optimisation, overclocking leading to CPU congestion etc.

 

Maybe revisit old topics and see if one of the solutions applies to your situation?

 

Link to comment
Share on other sites

So we are about 36 hours into this install attempt and I have 25948/106385 extracted and 9814/13052 converted. This is with the computer running with JUST Orbx since Monday afternoon. I have tried going back through the forum and searching and can't find anything really relevant as to why this will apparently be taking all week. 

Needless to say as a customer I find this unacceptable. I've been trying to get this to work since last Friday, and this is costing me valuable sim time during my vacation. What can Orbx do to help me fix this issue, beside telling me to go and try to find my own answer somewhere on their forum. 

Link to comment
Share on other sites

To be fair at this point things have sped up for some reason. I'm now at 102552 extracted and 9936 converted. No texture conversions have happened for most of the morning but the extractions have reaped the benefit. Hope once thats done the conversions will be equally quick. 

 

EDIT: Now stalled out at 104436 extracted and 9936 converted. No progress forward for a while. I can see that things are being done in Task Manager. Hopefully this is just the remaining textures and it will be done soon so I can actually fly today.

Edited by YYZatcboy
Link to comment
Share on other sites

Two hours later zero progress. Restarting computer to see if that kicks it into continuing to process files.

 

Edit: It downloaded a few more MB and now I am at Converted -2215/13052?? That number doesn't seem to be changing either. I searched for negative numbers in the forum with no results..,.

Edited by YYZatcboy
Link to comment
Share on other sites

@YYZatcboyI gave up with my issue. Installer was stuck, too, no chance. I now installed Central on another computer + the X-Plane demo. I install there and will move files afterwards to where I want them. Download speed and conversion are running at a nice speed at the moment. So my guess is, there are incompatibilities with Central and some Macs.

Link to comment
Share on other sites

I'm on windows. It went from - conversion to finalizing to installed fairly quickly after I posted last. I don't trust it frankly so right now I am verifying files to make sure it's actually done correctly before I attempt to go flying. Progress bar jumped from half way to complete fairly quickly. It was super weird. I suspect that the longest part is decompressing and converting the texture files, once I got past the textures this morning I think it went much quicker for the objects. But thats just a guess on my end.

  • Like 1
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...