Jump to content

Central Crashes PC Completely - At a loss!


Recommended Posts

Hello there,

 

Have MSFS, Bought a heap of Scenery today, Downloaded Central and then tried to install it and as it was installing it first froze my mouse (round hourglass started before the mouse froze) then my screens went black and then lost Display? At this point I needed to reboot, I had to do this many times when Uninstalling and reinstalling Central, I have all the requirements as far as hardware and Software, C++ etc

 

I only managed to uninstall cleanly the first time as every other time an uninstall stub was not created!

 

Install Log only states:

 

========
2021-03-22T20:30:46.929Z [INFO] [Main] - Orbx Central - 4.1.33
2021-03-22T20:30:46.929Z [INFO] [Main] - Windows_NT 10.0.19042
2021-03-22T20:30:46.930Z [DEBUG] [Main] - env APPDATA: C:\Users\Matt\AppData\Roaming
2021-03-22T20:30:46.931Z [DEBUG] [Main] - env PROGRAMDATA: C:\ProgramData
2021-03-22T20:30:46.931Z [DEBUG] [Main] - env LOCALAPPDATA: C:\Users\Matt\AppData\Local
2021-03-22T20:30:50.519Z [INFO] [Main] - Booting splashscreen.

 

I have tried compatibility installs Win7 etc...

 

** The only way I managed to get it partially going was in my Comodo System Sandbox (essentially recreates a normal OS environment safely within a Sandbox), the attached central.log is the Sandboxed version of the program operating so please bear that in mind.

 

Desperately want to get this working, I have included my DxDiag attached, I have a system that clearly would not have any issues running this software

 

thanks in advance

central.log DxDiag.txt

Edited by SirMaxxi
Link to comment
Share on other sites

Hello there,

 

Have MSFS, Bought a heap of Scenery today, Downloaded Central and then tried to install it and as it was installing it first froze my mouse (round hourglass started before the mouse froze) then my screens went black and then lost Display? At this point I needed to reboot, I had to do this many times when Uninstalling and reinstalling Central, I have all the requirements as far as hardware and Software, C++ etc

 

I only managed to uninstall cleanly the first time as every other time an uninstall stub was not created!

 

Install Log only states:

 

========
2021-03-22T20:30:46.929Z [INFO] [Main] - Orbx Central - 4.1.33
2021-03-22T20:30:46.929Z [INFO] [Main] - Windows_NT 10.0.19042
2021-03-22T20:30:46.930Z [DEBUG] [Main] - env APPDATA: C:\Users\Matt\AppData\Roaming
2021-03-22T20:30:46.931Z [DEBUG] [Main] - env PROGRAMDATA: C:\ProgramData
2021-03-22T20:30:46.931Z [DEBUG] [Main] - env LOCALAPPDATA: C:\Users\Matt\AppData\Local
2021-03-22T20:30:50.519Z [INFO] [Main] - Booting splashscreen.

 

I have tried compatibility installs Win7 etc...

 

** The only way I managed to get it partially going was in my Comodo System Sandbox (essentially recreates a normal OS environment safely within a Sandbox), the attached central.log is the Sandboxed version of the program operating so please bear that in mind.

 

Desperately want to get this working, I have included my DxDiag attached, I have a system that clearly would not have any issues running this software

 

thanks in advance

DxDiag.txt central.log

Link to comment
Share on other sites

Hello there,

 

How can I get some support on this topic, I spent $112.00 AUD and I cannot even download what I bought, can someone please acknowledge my request or do I need to follow another path to get support for this, anyone please can you help?

Link to comment
Share on other sites

Hello there,

 

How can I get some support on this topic, I spent $112.00 AUD and I cannot even download what I bought, can someone please acknowledge my request or do I need to follow another path to get support for this, anyone please can you help?

Link to comment
Share on other sites

 

I'm sure one of the Central admins will see this and provide advice but in the meantime your Central log indicates that there might be a problem with javascript:

 

2021-03-22T20:05:19.970Z [ERROR] [Main] - Error: YAMLException: null byte is not allowed in input at line 1, column 1:
    
    ^
    at generateError (C:\Users\Matt\AppData\Local\Programs\Orbx-central\resources\app.asar\node_modules\js-yaml\lib\js-yaml\loader.js:167:10)

 

which then seems to generate further errors.  

 

Have you tried to install Orbx Central with all your antivirus and firewalls disabled?

 

 

  • Like 1
Link to comment
Share on other sites

7 minutes ago, John Dow said:

 

I'm sure one of the Central admins will see this and provide advice but in the meantime your Central log indicates that there might be a problem with javascript:

 

2021-03-22T20:05:19.970Z [ERROR] [Main] - Error: YAMLException: null byte is not allowed in input at line 1, column 1:
    
    ^
    at generateError (C:\Users\Matt\AppData\Local\Programs\Orbx-central\resources\app.asar\node_modules\js-yaml\lib\js-yaml\loader.js:167:10)

 

which then seems to generate further errors.  

 

Have you tried to install Orbx Central with all your antivirus and firewalls disabled?

 

 

I'll give that a shot John, thanks so very much for your reply!

Link to comment
Share on other sites

55 minutes ago, John Dow said:

 

I'm sure one of the Central admins will see this and provide advice but in the meantime your Central log indicates that there might be a problem with javascript:

 

2021-03-22T20:05:19.970Z [ERROR] [Main] - Error: YAMLException: null byte is not allowed in input at line 1, column 1:
    
    ^
    at generateError (C:\Users\Matt\AppData\Local\Programs\Orbx-central\resources\app.asar\node_modules\js-yaml\lib\js-yaml\loader.js:167:10)

 

which then seems to generate further errors.  

 

Have you tried to install Orbx Central with all your antivirus and firewalls disabled?

 

 

Its actually insane, I did that and added exclusions etc and it freezes my PC and have to restart. I have never had a piece of software that kills my PC, I really hope there is a manual workaround or something please!!

Link to comment
Share on other sites

Hello,

please don't use any compatibility settings.

The most persistent error is this:

 

Quote

The Orbx Central worker process failed to start. Please check the user guide for troubleshooting advice at http://orbx.to/central-guide - closed with code 2147516563 - null

 

 and there is detailed reference to this problem in the User Guide

  • Like 1
Link to comment
Share on other sites

Hello Nick,

 

Where exactly in the user guide is this issue, I am at a loss here

 

QUOTE:   and there is detailed reference to this problem in the User Guide

 

Nick where please?

 

I have not been able to use this software at all, I dont have hours to troubleshoot, please advise where thank you!

Link to comment
Share on other sites

OH HERE:

 

A communication error occurred when trying to perform this action

The installation of products is performed by the Orbx Central Worker, which is a seperate application that is bundled with Orbx Central. If you receive this error, Central was unable to communicate with the Orbx Central Worker to perform an action. Please try to exit Central completely (via Alt-F4/Cmd-Q/pressing ‘Quit’ on Central in the system tray), and then start Central again. 

 

If that did not resolve the issue, this issue is also commonly caused by:

 

I cannot try this (via Alt-F4/Cmd-Q/pressing ‘Quit’ on Central in the system tray) because Central kills my system completely, this is outrageous I have never had software that kills a system!

 

And I have all of the other system requirements!

 

This separate application must be doing it, I am at a loss and no my Antivirus is switched off when all this is going on!

 

Please can anyone help, a different version of Central perhaps, do you have another version that I can download and try please??

Link to comment
Share on other sites

UPDATE, I re-downloaded Central and tried to install it.....the attached image of the dialog box that appeared and the install didnt finish but it did not kill my PC, any suggestions as to where to from here?

Screenshot 2021-03-25 070111.jpg

Link to comment
Share on other sites

Nick,

 

I cannot install Orbx CENTRAL!

 

This is the reason for the thread in the first place, there is nothing mysterious here, this is what happens when I try and install Central!

Edited by SirMaxxi
Link to comment
Share on other sites

Hello,

can you describe exactly what you do that causes you to see that message please?

The reason that I ask, it that your shortcut seems to be to a file, not to a program.

Either that, or your Windows is unable to open an .exe file.

 

  • Like 1
Link to comment
Share on other sites

7 minutes ago, Nick Cooper said:

Hello,

can you describe exactly what you do that causes you to see that message please?

The reason that I ask, it that your shortcut seems to be to a file, not to a program.

Either that, or your Windows is unable to open an .exe file.

 

I click the Central.exe program I have downloaded, I have downloaded it 5 times I think and then it runs, it downloads from your servers and then before the dialog box time the system simply froze and then my monitors lost signal and I have to reboot.  The last three times I ran the .exe and then it was downloading from your servers I guess and then the dialog box comes up, I have done or clicked nothing after clicking the program to run, thats it!

Link to comment
Share on other sites

OK just to confirm Central is installed, go to Control Panel/Programs/Programs and Features and confirm that Orbx Central 4.1.(xx) is listed in the programs similar to this:

 

Image1.png.8505cc0f34127bbf0741b0e4ff9eecd0.png

 

If it's not there, then Orbx Central is not installing when you double click the install program, which is currently named Orbx-central-4.1.28.exe.

 

I just ran it and it went to download a file or package in the 7z format, which it will then decompress and run to install the program.  My WinRAR program opens these 7z fies, as will Winzip.  From what I can read in your test above, it might be this step that is the problem.

 

Perhaps try a google search for a 7z test file, download one and double click on it and see if the process works?

 

Since your problem is entirely unique, and we can't actually see what is happening, you may need to record your screen as you do the download and install process, perhaps then something might become clear if we can see exactly what happens.  Flashback Express 5 is a free screen recording program if you want to try that possibility.

 

Link to comment
Share on other sites

I did not check just now as I am at work but the last time I checked this was like three files and a folder but that was prior installs to the dialog box error.

 

So please don't quote me but the partial installs prior to that which crashed my system was three files and a folder, the log file was one of the loose files with the same log entries that's in the first post on this thread.

 

Hope that helps

Edited by SirMaxxi
Link to comment
Share on other sites

8 hours ago, Nick Cooper said:

Hello,

when you are next at your PC, could you possibly take a picture of that folder

and its folder and file count please?

Yes of course, I will be back home in a couple of days as I work away, thanks nick as soon as I am back I will.

 

The 3 failed installs I did yesterday FYI the first two resulted in my PC freezing and having to reboot my system and the third one which I was able to record it didn't freeze and Cannes up with the dialog box error FYI

Link to comment
Share on other sites

On 3/26/2021 at 12:14 AM, Nick Cooper said:

Hello,

when you are next at your PC, could you possibly take a picture of that folder

and its folder and file count please?

Hi Nick,

 

Please see attached the Local and Roaming Folders......the program as you can see downloads the files but then appears with the dialog box error or it freezes my system where I have to reboot and thats it, this is as far as I can go.

 

I really need your software to work, I hope we can find a solution, thank you all!

a.jpg

b.jpg

Link to comment
Share on other sites

Ok update........

 

I have managed to install Central.  I changed the compatibility to windows 95 and it fully installed.

 

I was able to install one of my bought sceneries to test.

 

BUT.........

 

I cannot update the software from within Central as it doesn't allow that compatibility change.

 

It came up with the dialog box error when I tried to update the app from within the app

 

So there was an update so I downloaded the new version and installed it over the top of the current version with the downloaded file version.

 

It seemed to install, I then went into the program, when I clicked on scenery to install it said something about corrupt internal database and it needed to be reset to default.

 

After downloading and installing the scenery I closed the program.  I noticed the icon to Central was just white, I clicked on it and Central did not open.

 

I checked in at and remove programs and Central is installed but I cannot open it as they're are no .exes to open so now I am stumped.

 

I feel like this is so close but not, where to from here folks, any help greatly appreciated.

 

Thank you all in advance

Link to comment
Share on other sites

1 hour ago, John Dow said:

Just to confirm, you're running Windows 10? The concept that you need to set compatibility settings at all, let alone for Windows 95, is beyond my comprehension. 

It's beyond my comprehension also.  I am trying whatever I can because I have no other options right now.

 

I have a fully updated very clean system, I have checked all files via CMD SFC scannow and a DISM repair, they're are no other issues on my system and nothing else is apparent at all.

 

I simply have been trying whatever I can to get the software to work because I spent a lot of money and obviously want to get it working.

Link to comment
Share on other sites

Ok looks like Central is fully working, all that I did was change the requirements to Win95, go figure!!

 

Either way I am just ecstatic its working, thanks all for your help, its greatly appreciated!!

 

image.thumb.png.17a5f82b41ccdde8ba037229c0b61936.png

  • Thanks 1
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...