Jump to content

P3D v1 | My Products | Global Base Pack | Install Error


Recommended Posts



Your Central log file provides us important information, please attach it to your support requests. You can find it at the following locations, or by pressing Control + Shift + L.

  • Windows: %APPDATA%/Orbx/Central/central.log
  • macOS: ~/Library/Application Support/Orbx/Central/central.log
  • Linux: ~/.config/Orbx/Central/central.log

You can delete this box/quote once your log is attached




Operating system:  WINDOWS 10 PRO 64 bit

Simulator:  Prepar3D v1

Screenshot:  Attached

Issue:  Error trying to install Orbx Products on Prepar3D v1. 3 Reinstalls of P3D were already performmed. Other installed products (FSX-SE, P3Dv2, P3Dv4) worked ok. The problem occurs only with P3Dv1.


Thanks in advance.


Orbx Central Error.png


Link to comment
Share on other sites

Hi Julio,


Can you please let me know which of of the following files exist?

  1. %localappdata%\Lockheed Martin\Prepar3D v1\scenery.cfg
  2. %appdata%\Lockheed Martin\Prepar3D v1\scenery.cfg
  3. %programdata%\Lockheed Martin\Prepar3D v1\scenery.cfg


Usually, software will be installed to the third option, the scenery.cfg in ProgramData.


However, the SDK states that the simulator will first look in LocalAppData and AppData. Central does the same. If there is a corrupt scenery.cfg in LocalAppData or AppData, that will break Central's scenery.cfg parsing. It may be advisable to remove the scenery.cfg from those locations (make a backup first!) and just keep the scenery.cfg that is in ProgramData.

Link to comment
Share on other sites

Hi Ben,


First of all, thanks for your support...


To answer your first question, there is only one folder similar to the #3 ,but the folder name is 'Prepar3D' instead of 'Prepar3D v1' as follow:





Just for curiosity, I made a copy of that folder, and renamed as 'Prepar3D v1'. 

After that, tried to install Orbx Global.

So the new error was not for scenery.cfg, but terrain.cfg (that is not available on this folder).

After that, I´ve copied the terrain.cfg from Prepar3d root folder.

Again, tried to install Orbx Global. And the green button for continue install were shown:






As it was only a test to know if the folder names could work, I stopped the process, deleted the created Prepar3D v1 (since I think that the simulator will not recognise this path) and came here to answer the post.....



Again, thank you very much...





Link to comment
Share on other sites

3 hours ago, Brian_Gladden said:

 Still seeing 4.0.33 when I try to download


1 hour ago, Doug Sawatzky said:

Are you opted into FastLane?


 It isn't quite ready yet, it will be released into fastlane in a few hours. You will need to opt-in to fastlane if you haven't already:




If you’ve opted into the Fastlane you’ll find that you’ll have access to new versions of Central before they’re widely released to test out new features. You can opt-in to the Fastlane in Central under Settings -> My Account.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...