Jump to content

Cannot create library when installing ORBX central


Recommended Posts



Your Central log file provides us important information, please attach it to your support requests. You can find it at the following locations, or by pressing Control + Shift + L.

  • Windows: %APPDATA%/Orbx/Central/central.log
  • macOS: ~/Library/Application Support/Orbx/Central/central.log
  • Linux: ~/.config/Orbx/Central/central.log

You can delete this box/quote once your log is attached




Operating system:  Win 10

Simulator:  prepar3d v4.5


Issue:  Cannot get into settings to create library when installing ORBX central


Screenshot (2).png

Central log.txt

Link to comment
Share on other sites

Im getting this as well on a lot of AU sceneries in P3dv4.



I am logged in as I have been able to download EGLC and update vector etc.





My bad, Object flow wasn’t installed in “My Products” Misc section yet :lol:

Link to comment
Share on other sites

Hi @auzflug,


Please first try closing Orbx Central completely. You can do this by right clicking the icon in the tray, then selecting "quit".


Then, when you start next, you should be prompted to log in.


Once you have logged in, please go to Settings -> Libraries and create a library somewhere on your PC. You are required to have a library somewhere for Orbx ObjectFlow.


Once you've done that, you should be able to install Alice Springs (and it will automatically install the prerequisite ObjectFlow).

Link to comment
Share on other sites

Hi Ben

I have tried your suggestion However I come up with the same problem. I get to the sign on and select flightsim then back to sign on. I try clicking on settings but nothing happens. I have uninstalled Orbx central and reinstalled but same result. I need to be able to get into settings to create a library.

Link to comment
Share on other sites

Hi..Sorry to jump into this thread. I installed Central last night and I'm currently updating the installed product as prompted by  Orbx Central. Re read the installation docs and came across the section on 'Creating a library' Went to the 'Settings page' and found that my Main Library is empty..I'm using FSX -SE.  Question is..Do I have to move all my files to the location shown in the image? Apologies if this is a simple question. 

Thanks in advance.


Link to comment
Share on other sites

FSX doesn't use the library system as far as I know.  All FSX sceneries should still be installed to the FSX ORBX folder. 


I just tried a download in FSX and Orbx Central didn't ask for a library location, it just installed directly into the normal scenery location inside FSX/ORBX.


I might be wrong but I don't think you can use the Libraries function with FSX.



Link to comment
Share on other sites

Thanks John for your reply.

Good news.. .Still a little confused with the new system.

I'm now getting a message re: a problem with 'Migration' : FTX Global open LC Europe 'Missing txt' Sorting now with another download. 



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...