Jump to content

ENHF problems


Recommended Posts

Hi, welcome to the forums


First,  Please, as circled in the below image.  Ensure the Orbx Libs are installed and up to date. (is there a blue notification above the settings button in FTXC3?)




Also, Please post your product order/transaction ID for further support.






Link to comment
Share on other sites

3 minutes ago, paulb said:

You mention the freeware airports of Norway in your post. Have you tried switching that off in your scenery library to see what happens?


I am wondering if there might be a conflict there?

Hi, I have tried turning it on and off, both below and under the ftx section in scen lib

Link to comment
Share on other sites

5 hours ago, Doug Sawatzky said:

It also looks to me like objectflow is not working.




Maybe try this please,


Got to your P3D\ORBX\User Documents\Versions folder and delete both "FTX_AA_ORBXLIBS" and "FTX_EU_ENHF".txt files and reinstall the Orbx Libs and ENHF from FTXC3.

nop no luck :/

Link to comment
Share on other sites

9 minutes ago, Nick Cooper said:


the problem is probably not that you do not have the FTX files, it may be that you

also have files for another version of the airport.

The request is to search your PC for ENHF everywhere except in the FTX airport folder.



The only other place i found ENHF in my p3d foler was the "Airports of Norway" I deleted them and removed all entries but the ORBX from scen lib, with no change

Link to comment
Share on other sites



Objectflow not working




Objectflow working




For objectflow to work, there must be C:\Users\your name spelled correctly\AppData\Local\Orbx\FTXCentral\v3.2.3.0\Orbx_ObjectFlow_x64.dll

There must be C:\Users\your name\Documents\Prepar3D v4 Add-ons\Orbx ObjectFlow 2\add-ons.xml.

The add-ons xml file must read thus:


<SimBase.Document Type="AddOnXml" version="4,0" id="add-on">
    <AddOn.Name>Orbx ObjectFlow 2</AddOn.Name>
    <AddOn.Description>Allows Orbx scenery to display dynamic content.</AddOn.Description>
        <Path>C:\Users\your name spelled correctly\AppData\Local\Orbx\FTXCentral\v3.2.3.0\Orbx_ObjectFlow_x64.dll</Path>


On the settings page of FTX Central, Use Objectflow 2 in Prepar3D v4 must be ticked and saved.

In the in-game add-ons drop down menu, Orbx Objectflow 2 must also be ticked.

Link to comment
Share on other sites

  • 2 months later...



I do have the same problems with this airport.

ORBX Libs etc. everything is okay BUT I think i found out what is causing this issue.


I am using FS Global Ultimate Next Generation with the AFM Tool.

If I disable AFM in my scenery.cfg everything is fine with the airport. If i enable it again, same issue again.


As workaround, I disable AFM if i fly to that airport :)



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...