Jump to content

global base pack update

Wil de Boer

Recommended Posts

I posted the required log files a week ago but nothing else as silence.try`d some thingsfound in forum or google.

no solution found.

I was thinking on delete Orbx all i have and make a fresh instal.

witch steps I have to follow to delete all my orbx scenery so that i can make a fresh install.


kind regards



Link to comment
Share on other sites

Hi Wil,


It appears something is preventing Orbx Central from establishing a secure connection to Google (who host our content).


Do you have any type of firewall or proxy that would prevent such a connection being made?


Others have also reported this issue with certain proxies or web filters:


Link to comment
Share on other sites

ok it was not the time but my computer was in Dutch language set to englisch it works.

BUT   global and vector needs update trying that  getting ERROR:could notdownload and save  manifest.

All the orbx global,vector ,Europe and North America the same error when I try to verify files.

So would it be usefull to install all orbx scenery again .

Should I use the orbxcentral uninstall my consern is if I uninstall all and start Install again , wil it be working????



Link to comment
Share on other sites

1535633647_DesktopScreenshot2019_10.21-14_07_20_88.thumb.png.559cdfe9496b85426ca5b6a01f2de3f4.pngok thx as i mentioned before even with all firewal and windows defender closed the error repeats.

opera browser is deinstalled so no more vpn instaed firefox..

So when i first login on my google account when connecting internet and than central  v4.0.16  still the error

central update no problem to v4.020

so central updates itself but not ea globalbase and global vector

and I have some diffrent insta paths done by central sim is on d/LM/p3d4 and ea library in e:\orbx backup.

I have 2 paths d and e with orbx scenery

Desktop Screenshot 2019.10.21 -

Link to comment
Share on other sites

hi all, error still remains .central has given me the oppertunity to save outside the p3d4 folder. Maybe something is went wrong doing that .

So I  like to uninstall all orbx and re-install it.

Butt I need advise , because I cannot un-install with central , what and how I un-install orbx in p3d4 compltely for a fresh re-install.


Kindly asking for advise



Link to comment
Share on other sites



16 hours ago, Wil de Boer said:

I removed central 4and install central 3 that has no problem finding the products. The only thing not found is eglc


FTX Central 3 won't detect many of the new products as they are only found on Orbx Central.


As for your manifest errors, there appears to be something that is still causing your computer to be unable to make a secure connection to Google (our infrastructure provider). This can be caused by many things. In an upcoming version of Central we'll be adding an argument that allows for less strict connection checking on that request which may resolve your issue.



Link to comment
Share on other sites

ok i have to wait for it.the solution reinstalling all products dus not solves the problem when it is a google secure problem.

That makes also sense I`m unable to download/install with central , I try`d that with Iceland free demo.

on the website I point to install with central and it opens central and than it tels me there is no download .

Can I changes options in google options to resolve that problem.

I use mozilla firefox is there a possibility to change something to resolve the problem.



in advance thx for the help.

kind regards

Link to comment
Share on other sites

We've made a version of Central available in fastlane that may address this issue.


First, opt-in to fastlane in Orbx Central under Settings, My Account. Restart Orbx Central and it should update to v4.0.25. Try to download these products again.


If you continue to have errors, please try the following:



Could not download and save the manifest

The most common cause of this is some form of software on your computer that interferes with your network connection (such as a strict firewall or proxy server). The manifest files are served from our infrastructure provider Google, therefore anything that may be preventing a secure connection being made to Google can cause this error.


You can disable the strict network security requirements used by manifest downloading by performing the following:

  • Make sure Orbx Central is not running

  • Right-click on your Orbx Central shortcut and press ‘Properties’

  • In the ‘Target:’ box, add strict-ssl false


  • Press OK

  • Start Orbx Central by double-clicking on that shortcut


Note: You may need to press ‘Open File Location’ on the icon in order to find the actual shortcut.


Link to comment
Share on other sites

I have thre in  orx central propeties      in   targel type application      target location  orbx-central

"c:\users\.....\appdata\local\progams\orxcentral\orbcentral.exe"  it becomes


"c:\users\.....\appdata\local\progams\orxcentral\orbcentral.exe" strict-ssl false


and start in



shortkey  none


run        normal windoe



Orbx`s all in one purchase and installation platform



it dit the change and than this is the log file


Link to comment
Share on other sites

And now after restarted pc  I have  a new error

Error: the installation couldn`t beginas central couldn`t read product data . Please try to install this product  again.

central after.txt


and when I try tondownload again .To website , global base pack , open in orbx central , it opens central on my computer but there are no downloads .And when  I try open lc  S america it shows instal but than the same error as above

Link to comment
Share on other sites

i uninstall all central maps again and install latest version. and put your strict-ssl  false  behind


and deinstall firefox and chrome maps .

using edge now , I have to  find out if reinstall chrome it still works but for the moment


 IT WORKS  base and vector are updated.


So I have to remind keep this line  behind  target


a happy customer and thx for the help

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...