Jump to content

Central 4.1.1 will not install

Recommended Posts

I previously had a version of Central V4 installed. When I went to install 4.1.1 the installation starts, gets about to 30% then proceeds no further. I have tried several times, have since uninstalled and tried a fresh install and get the same problems. Any suggestions?




Your Central log file provides us important information, please attach it to your support requests. You can find it at the following locations, or by pressing Control + Shift + L.

  • Windows: %APPDATA%/Orbx/Central/central.log
  • macOS: ~/Library/Application Support/Orbx/Central/central.log
  • Linux: ~/.config/Orbx/Central/central.log

You can delete this box/quote once your log is attached




Operating system:  Windows 10

Simulator:  P3D V4.5




Link to comment
Share on other sites

  • 1 month later...


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...