Jump to content

Monster "Lucky?" car stuck over Airport Terminal! NZWU


Recommended Posts

I have Microsoft Store FS2020 with Orbx NZ  v1.0.1 installed. Also an addon for NZWU airport. 
The addon publisher has just uploaded an update compatible with SU5 and cannot replicate the problem.
Here's what I have done to try & fix but to no avail:
Deleted rolling cache, deleted content.xml, deleted all files in the Scenery Indexes folder, made sure I only have one version of his addon installed with is the Orbx compatible version.
Does anyone know where this car is included in what scenery? 

Thanks! 

image.thumb.png.4291de6e5b34e3a62cfe216c0285c62a.png

Link to comment
Share on other sites

Hi John, yes I have tried deleting the sceneryindexes folder, deleting rolling cache, manual cache & contents.xml but still get this!
Only have Orbx & the scenery addon installed in the community folder as below.
Removing the whanganui addon the car has gone and the airport is back to the default, so would the add-on be the problem do you think as the publisher can't replicate the issue! 
Thanks 
image.png.471d7ae0db76bdc952e39a3a851ecad0.png



image.thumb.png.8fc19429c29c14973f471e7d86c136cb.png

Link to comment
Share on other sites

Hello,

one possibility is that the "GUID" of the car is the same as the GUID of whatever the developer has put there themself.

If the developer does not have the product that includes the car on their PC, then of course, they will not see it.

As ever, the best way to test is to start the simulator with only this one addon in the Community folder.

I would be surprised if the car was still there.

Link to comment
Share on other sites

Hi Jon & Nick,  thanks for your comments and looking into this !
The developer of the NZWU has removed all Taxis from the scenery and the problem is now fixed, they have sent me a new file with the Lucky Taxi removed and it all works perfectly.  Cheers!

  • Like 1
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...