Jump to content

Orbx Central 4.1.23 does not detect MSFS2020


Recommended Posts

Operating system:  Windows 10 2004

Simulator:  MSFS 2020 premium deluxe


Issue:  After the authomatic update to version 4.1.23 Orbx central does not detect MSFS 2020 (acquired through MS Store)  and installed in the default C: path

With version 4.1.22 I have installed KBUR KORS KTIW KSBA LOWI



Link to comment
Share on other sites


have you tried this yet?




Uninstall Orbx Central using the Windows Control Panel


Your Windows or Orbx Central Temp folder\Orbx

C:\Users\your name\AppData\Local\Orbx-central-updater

C:\Users\your name\AppData\Roaming\Orbx


Then reinstall Orbx Central and try again.



Link to comment
Share on other sites


I've reinstalled vers 4.1.23If I select Re-scan your computer It does find nothing and if I choose fix issues msfs2020 is not in the list

I'd like to reinstall version 4.1.22 but don't have the installer









Link to comment
Share on other sites

  • 3 weeks later...

Same solution for me for gmazzei.

There have been no changes to anything on my system since Central v4.1.23 was last run and worked just fine.


I open Central every day to check for updates for P3D 4, P3D 5, X-Plane 11 and MSFS and have had no problems until today - all I've flown today is X-Plane 11.50.


Never mind - all good now :-)

Link to comment
Share on other sites

  • 2 weeks later...

Add me to the list of unable to to see installed MSFS 2020.  Yes I've tried uninstalling and deleting the app data listed.  Yes I've tried opening MSFS with Orbx Central activated.  Yes I've tried rebooting.  Nothing I do allows it to see it.


Any help would be appreciated.

Link to comment
Share on other sites


welcome to the forums.

Orbx Central needs to see

C:\Users\your name\appdata\local\Packages\Microsoft.FlightSimDisc_8wekyb3d8bbwe\LocalCache\UserCfg.opt

The file, which can be opened with Notepad, must have the correct simulator location as the last entry.

Please check that first.

Link to comment
Share on other sites

Thanks for the response.


I have that file.  Opening it with notepad, the last entry is, InstalledPackagesPath "C:\Users\Brian T\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages".  That seems to be the right location because theres data files for MSFS there.

Link to comment
Share on other sites

10 hours ago, Nick Cooper said:


I believe that I have already asked the developers to take another look at this.

In the meantime, it seems that the topic that you linked contains the workaround.

Yup the workaround in linked thread worked.  Working now.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...