Jump to content

YBCS Cairns CPL options pb


Recommended Posts




1/ I've updated CAIRNS YBCS yesterday with Orbx Central.
Now I think I've got a problem: please advise, confirm to me that I must UNcheck all the options showed in the joined picture 1 to get the most populated buidings and that I must CHECK all the options in the picture 2?



2/ I take the opportunity of this topic: must I apply the patch described there 

too? Or is this patch covered by the update I've made yesterday?

Thank you!



Link to comment
Share on other sites

Hello #2,


I've tried to uninstall/delete/install YBCS and I've got this warning message FYI: see attached picture below please.

I've verified the files.


My other questions remained please, thank you.


NEW install of YBCS.JPG

Link to comment
Share on other sites



 please go to settings\downloader and clear the temp location.


Then go to the location you designated for backups and delete the " ybcs " folder.


Then go to settings\help and run the sync simulator function.


Then try reinstalling the airport.

Link to comment
Share on other sites

I've tried another time: just 1 file caused problem, see below picture please.


I've found in Central.log:

2020-05-02T21:45:12.078Z [INFO] [Saturn] - [ERROR] Failed to copy file to the destination: F:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\Orbx/Scripts/orbx_cpl_ybcs.xml
2020-05-02T21:45:12.084Z [INFO] [Saturn] - System.IO.IOException: The process cannot access the file 'F:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\Orbx\Scripts\orbx_cpl_ybcs.xml' because it is being used by another process.
2020-05-02T21:45:12.084Z [INFO] [Saturn] -    at System.IO.FileStream.ValidateFileHandle(SafeFileHandle fileHandle)
2020-05-02T21:45:12.084Z [INFO] [Saturn] -    at System.IO.FileStream.CreateFileOpenHandle(FileMode mode, FileShare share, FileOptions options)
2020-05-02T21:45:12.084Z [INFO] [Saturn] -    at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, FileOptions options)
2020-05-02T21:45:12.084Z [INFO] [Saturn] -    at Saturn.Jobs.Install.MainSubStages.ExtractSubStage.ExtractChunk(InboundChunk chunk)


I've deleted the orbx_cpl_ybcs.xml file then synchronizes YBCS files => the new file has came with an updated date (more recent) but the content was the same => I think that the problem of files are gone.


Therefore, my questions remain (see my first post please):

- must I apply the patch for the 20 texture files YBCS_Textures.zip? I've checked, their contents are different

- how to get the most populated buildings: which options must I set?

(FYI in the meantime I've found another patch but files seem to be the same :blink: => ignored)


Thank you!


Link to comment
Share on other sites



No, no, it can't be the reason:

- more than 100 Go on system drive and more than 10 Go on flight sim drive

- and the log tells itself "it is being used by another process"; I think that Orbx Central uses the file during process and so can't update or replace it! Very strange, only devs can confirm this point.


I've tried to check all the options and I think they're now more buildings => I think the comments in the options are bad written...


One last point: should I update the texture files from the patch?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...