Jump to content

Oregon not instaling


Recommended Posts



Hi I am trying to install Oregon HD from a downloaded C4 file

It starts then re down loads (which I don't understand)

It starts to install but only gets to 26% then stops for over two hour and is still at 26%

I have tried it 2 times with the same result.

I am currently re downloading the C4 file to see if it is this

I installed Washington earlier the morning with no problems

Any clue?







Your Central log file provides us important information, please attach it to your support requests. You can find it at the following locations, or by pressing Control + Shift + L.

  • Windows: %APPDATA%/Orbx/Central/central.log
  • macOS: ~/Library/Application Support/Orbx/Central/central.log
  • Linux: ~/.config/Orbx/Central/central.log

You can delete this box/quote once your log is attached






Operating system:  





Link to comment
Share on other sites

Hi Doug

I did that but it still says 26% and is running very slow

I also note it is using a whole bunch of my c drive even though I told central to use another drive as the temp folder. (I have a very small c drive)

what do I need to do to reset central ?



Link to comment
Share on other sites


if that folder is there, it means that you have not in fact successfully moved the 

installation process off your C drive, please review your actions before you try again,

or you will find yourself in the same place.

Make sure that the temporary location is set to somewhere off your C drive and also

that you have not set Orbx Central to create a backup.




Link to comment
Share on other sites

Hi all


I think that is what happened.

Perhaps a update to Central re set the temp folder?

Any way with Help from Doug (Thank you ) I got my space back on C/: and installed Oregon


Just a question

will ORBX Central permit a install of a old C4 file?

I ask this because I was trying to install from a downloaded version Oregon 1.0 C4 file

I would rather do this due to limited internet data and speed.  Then if needed update as required.

Best wishes




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...