Jump to content

Central updated - loaded Oregon HD Update - now X-Plane crashes


Recommended Posts

Orbx Central auto updated itself to vs. 4.0.13.  I saw there was an update to Oregon HD, ran it, it seemed to download and install without error, also an Orbx Library update was required, no error there either.


When I try to open X-Plane at Portland I get this error in the X-Plane log:


0:01:05.379 E/SCN: Failed to find resource '../NW_Oregon_Portland_Textures_2048/TE_USA_RG_Tilikum_Crossing_ALB.png', referenced from file 'Custom Scenery/Orbx_A_US_Oregon_TE_Custom/objects/nw_oregon_portland/'.
0:01:32.972 E/SYS: THREAD FATAL ASSERT: setjmp(png_ptr->jmpbuf
0:01:32.972 E/SYS: THREAD FATAL ASSERT: Custom Scenery/Orbx_A_US_Oregon_TE_Custom/objects/nw_oregon_portland_textures/TE_USA_RG_Steel_Bridge_NRM.png
0:01:32.972 E/SYS: THREAD FATAL ASSERT: C:/jenkins/design-triggered/source_code/app/X-Plane-f/../../core/TEX/TEX_png.cpp:85
--=={This application has crashed!}==--


Central log attached.  I'm running a verify on the Orbx Library right now, although it looks like it is just spinning its wheels with out doing anything.  I have rebooted etc.


Thanks for anything at all.





Your Central log file provides us important information, please attach it to your support requests. You can find it at the following locations, or by pressing Control + Shift + L.

  • Windows: %APPDATA%/Orbx/Central/central.log
  • macOS: ~/Library/Application Support/Orbx/Central/central.log
  • Linux: ~/.config/Orbx/Central/central.log

You can delete this box/quote once your log is attached




Operating system:  






Link to comment
Share on other sites

Hi @Basilrug


Your current central.log file doesn't have any output from the verify files process. Can you click 'verify files' then once it completes or hangs, attach your central.log file?


This will help us determine why the verify process is stalling and failing to address your issue of missing scenery files. 

Link to comment
Share on other sites

Hi @Basilrug


The new central.log file you've attached includes the auto update to 4.0.13 you mention in your initial post but is still missing the output from the verify process. The last entry written in the log file is timestamped at 2019-09-23T15:24:40.536Z


Did you have the log file open whilst Orbx Central was running? Feel free check the timestamps at the bottom of the log file to ensure new entries are being written to the log.

Link to comment
Share on other sites

Hi @Basilrug


Your log file is definitely being updated but contains none of the output I would expect when a verify is run. Something has gone wrong somewhere along the line as it appears that running 'verify files' is having no affect at all.  I can suggest a few things to try.


- Uninstalling and reinstalling the product. This will perform a similar scan to that of a verify files and produce a similar output. 

- Uninstalling and reinstalling Orbx Central.



Link to comment
Share on other sites

Hi Josh... I've gone thru 3 different versions of Central uninstalling, reinstalling, plus a few other suggested fixes.  Nothing has worked to date.  If that's whats next then I'll wait until a really stable version of Central appears.  I've been struggling with this for weeks.    Just FYI, my purchase was for Oregon HD.... I tried all the fixes and reinstalls on three systems here, 2 x Windows 7 pro, 1 x Windows 10 Pro nothing worked, I even changed my Internet router to see if any blocking or firewall issues were affecting it.    All these systems run everything else they do just fine.  My final resolution was to try Central on a couple of computers on different networks.  One of those worked just perfectly, no issues.  Thats how I got my product and then moved it back to my X-Plane system for use.    That's a lot of work for a simple download.


I'm looking forward to what I'm sure will end up being a solid version of Central.


I love the Orbx scenery and will hang in with it.  Thanks for getting back to me.

Link to comment
Share on other sites

  • 2 weeks later...

I have the same problem and I hope this will be rectified soon. But so far I have yet to find any indication forthcoming that it will be addressed. I've spent a couple of hours un-installing, installing and verifying  as recommended with no success. I guess that is the norm in any simulation scenerio, you make your purchases and then hope that everything works as it should without having to spend great amounts of time trying to correct the problems yourself.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...