Jump to content

TE Washington - Control panel INOP


Recommended Posts


The beta did this, and now the official release does this.


The control panel simply doesn't work after verifying files with Orbx Central




If I uninstall Orbx Central, and reinstall FTX Central and verify files.. The control panel works again (It initially won't work in FTX Central again and actually crashes FTX central until verifying files)


Upon returning to Orbx Central and uninstalling FTX Central control panel works but if you verify files in Orbx Central the control panel is INOP again.



Link to comment
Share on other sites

10 minutes ago, chaank2013@outlook.com said:

I had the same issue in TE, i think this might help: Good Luck.





Yeah, that doesn't work with Orbx Central, tried that before posting.


 Verifying (In Orbx Central) after removing those folders simply breaks the config tool still, as I mentioned above. Only way to fix it is uninstall Orbx Central, reinstall FTX Central and verify files there.

Link to comment
Share on other sites

Ok I fixed this myself. Orbx Central is definitely breaking things.. 


Orbx Central Creates two folders in X-Plane 11\Custom Scenery\Orbx_B_US_Washington_TE_Overlay





Simply rename "roads_t" to just "roads" and control panel inside Orbx Central will work again..


FTX Central has it right. "roads" and "roads_x" but if you verify files using Orbx Central it deletes "roads" and replaces it with "roads_t" instead..

Link to comment
Share on other sites

1 hour ago, Nick Cooper said:


this should not still be happening.

@Mitchell Williamson


As a final "vetting" process of this issue I deleted TE Washington completely and let Orbx Central install it instead (The one I had issues with was a previously FTX Central  installed version)..  This issue doesn't occur when Orbx Central does a full install of TE Washington from scratch.


Very strange but my problem is solved. FTX Central is gone for good. 

Link to comment
Share on other sites

Guest Josh Koz



This issue has indeed been fixed in the release version of Orbx Central. If the product had been installed in a version of Central before 4.0.0 it's likely the product and it's options cache were in an indeterminate state and the verify would simply place the default files resulting in broken control panel. With the fixes in the release version of Central, this won't occur.

However it does mean that if the product is in this indeterminate state a complete reinstall through Orbx Central will fix the issue. Alternatively, deleting roads, roads_t and roads_x as well as the %temp%\Orbx\prod-config-cache\ directory then verifying should do the trick.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...