Jump to content

Updating errors


Recommended Posts

I've used this forum rather than the X-Plane one, as I think it's more apt.


Central tells me I have 16 updates (airports), so off I go.  Every one I've so far tried (on a Mac, by the way) gives me a liltle popup on the desktop, telling me that I've successfully updated to whatever version.   Also, I get the green tick next to the product in my list in Central.


All good, except it's not!   Please see the errors shown.  It'a always one file that hasn't downloaded, and "verify" will produce the same probem.  Also, I have cleared the backup folder, etc.


Any ideas?




Screenshot 2021-02-15 at 11.54.27.png

Screenshot 2021-02-15 at 11.53.43.png

Link to comment
Share on other sites

Hello Jon,


I had just thoroughly uninstalled Central, and reinstalled from scratch.   So, there is a new log file in my library, but I've located the older one in my Time Machine backup.

Also the scenery.ini file you want - yes, I know -  a lot of scenery........ :)


Hope you can help.  BTW, I see that the new library folder (that's the Mac user library application support one, not an Orbx scenery library) shows a list of backups, but I haven't investigated them.

central (original).log scenery_packs copy.ini

Link to comment
Share on other sites

I suggest that you move the Backups to somewhere else for now especially EGLC. Backup copies are read when you do a reinstall or a Verify Files action so if EGLC backup copy is slightly corrupt, then each time you install or Verify Files it will read the corrupted copy and perpetuate the error.

Remove EGLC and Clear Temp folder, close Orbx central, reboot PC and try a reinstall of EGLC.


Link to comment
Share on other sites

Hello Jon.  I'd already done all of that, but the point is that I'm getting these errors on every product that I'm trying to update.   At the end of the day, I'm wondering whether to just delete all my Orbx airports and re-download (they are all backed up on another hard drive!) - but the trouble is that I get the error message when I try to download again.  So, I'd never get the airports properly.  Is this a server problem?   I'll delete one, and retry to see if it works. 

Also, there is a large cache folder.  Should I delete that? 


Frankly, for airports, I think it far better for Orbx to allow us to download a zip file from their website, after we have logged in, and they know we have purchased the product. 


Every other vendor does this (or we can do it from whatever online store we purchase from), and I've been using X-Plane since version 8, with no consistent problems such as these.


A minor issue is that I think it is now a reasonable request for Orbx to see that their forum and other support personnel own a Mac computer.  A significant percentage of X-Plane 11 users (OK, not a majority, but still a significant number) run it on a Mac, as (unless they are using Boot Camp for Windows), they are not flying MSFS 2020, FSX or P3D.  That way, support may be able to identify a Mac specific problem.  I know that Central is tested on Macs, but it seems a very roundabout way of doing things, when a Mac problem seems only to be addressed by someone in Australia, bearing in mind the time zone differences, etc.

Screenshot 2021-02-16 at 12.16.18.png

Link to comment
Share on other sites

I tried uninstalling an airport (Cardiff), and tried to re-download through Central.  As before, I got the message that (in this case it was 13 files failed to download), yet a popup showed it installed, and it showed on the list with a green tick.  In fact, the only file that did download and install was the new version text!   Nothing else.


So, sadly, I'm:

1) Unable to update

2) Unable to buy or install any product.

My internet connection is fine.   I'm running Orbx Central in Mac OS Catalina 10.15.7.


Jon, maybe the "Central" programmers can help me out.   I don't wish to be a nuisance, but this is frustrating. 


Link to comment
Share on other sites

Phew!   I think I've fixed this.  :)

I uninstalled Central again, and I was using a very reliable uninstaller.  However, it had obviously let me down, because I noticed that it was not removing the Orbx entry in the Application Support of my user library.  Hmmm..  So, I deleted that myself, re-installed from scratch, and now it works!   That obviously happened when I uninstalled yesterday, and I didn't notice, because this uninstaller has been so good.


Somewhere, in that library, was something that Central did not like.  Quite what, I have no idea.  Anyway, all is good!


Have a great day/night - whatever :D



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...