Jump to content

TEGBS missing files


Recommended Posts

New install of X-Plane 11 (without any add-ons) and Orbx. I have installed TEGBS in the central library but on completion the installer complains of missing files. The verifyer is unable to correct the errors. If I run X-Plane it complains of missing Orbx files and exits.


What do I do next please?

Link to comment
Share on other sites

The message is typical of not having enough free disk space available.
Please read the link  and ensure you meet ALL the requirements.
Particular attention needs to be made to the references to free disk space both on the disk to which downloads go into your Temp folder and the free space required for the installation.
Guides on how to move your Temp  folder if required are also in the link.
Failure to convert the files  or a message about missing files is a strong indication of not enough free disk space on either the C drive where Windows places your Temp drive by default, or the drive you are wanting to install on. 




Link to comment
Share on other sites

Do you have the Backups option enabled as shown in the attached pic? If so remove the TEGB South Backup copy. If the file is corrupted in any way then Verifying Files will read from the Backup and perpetuate the error.

Once you have removed to a safe place, then Clear your Temp folder and reboot PC

Then run the Verify Files option again and report back. If that doesn't work then we will try additional steps.

How to Clear the Temp and locate any Backups are illustrated in the pic below:


Link to comment
Share on other sites

Nope just the same.


Yesterday I installed a Fresh copy of Win10 and X-Plane 11 on C: and tried another install of Orbx in the X-Plane directory with the same result. This is the error I get:




So far I have installed Orbx 3 times with the same error.

Link to comment
Share on other sites

OK, just done another net search and found this:


"The error code it is crashing with relates to a missing system component. This is most often caused by missing system requirements as Nick mentioned. Can you run the following installers to double-check that they are installed on your machine correctly. 


Visual C++ Redistributable for Visual Studio 2015 (x64)
Microsoft Visual C++ 2015 Redistributable Update 3 RC
Visual C++ Redistributable for Visual Studio 2013 (x64)

Ran the above installs and Orbx now seems to be installing the missing files.


Thanks for your help.

Link to comment
Share on other sites

OK, so now X-Plane reports two missing scenery locations.


I have followed a previous thread for missing tiles, uninstall libraries, delete temp and backup, reboot, reinstall libraries but X-plane still reports the same missing files. Verify files runs without errors.


Snip from X-Plane Log file .......

Error, could not locate image file for terrain
0:00:23.644 E/SYS: | Custom Scenery/Orbx_C_GB_South_TrueEarth_Orthos/terrain/ac80xfc70x17M.ter
0:00:23.644 E/SYS: | Custom Scenery/Orbx_C_GB_South_TrueEarth_Orthos/terrain/
0:00:23.644 E/SYS: | ../textures/ac80xfc70x17.dds
0:00:23.644 E/SYS: | (REN_terrain.cpp:206)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...