Jump to content

Cant see LOWS in Sim

Nicky Bird

Recommended Posts

Hi Orbx,


So I've purchased LOWS, downloaded and installed into the community folder which I can also see. even in content manager I can see its there also, but when I load up Salzburg, its still default. So I'm not sure what to do at this stage. 


Sim is updated

Orbx central is updated

W10 20H2

OS build: 19042.630


Kind regards



Link to comment
Share on other sites


can you take a look at your content.xml file and make sure that it is listed there.

Otherwise, try renaming your Community folder.

Create a new one and just put LOWS into it, nothing else at all, delete the

content.xml file, MSFS will build another when it starts.

See if it appears then.



Link to comment
Share on other sites



Thanks for getting back to me so fast.


I've tried what you said here and it still didn't work unfortunately.


<Package name="digitaldesign-lows" active="true"/>        that's what's in the new content.xml



Link to comment
Share on other sites

deleted rolling cache and its still not in the sim Nick.


i've been away for two weeks now, has any huge changes been made which i need to amend? 


for example this is new to me: see cap1.PNG


anyway, i'm running out of how this is to be fixed. 








Link to comment
Share on other sites

Thanks, we are hoping to get the Orbx Central developers to take a look.

Could you attach a copy of the Orbx Central log file please?

You can open it on the Settings\Help page, save a copy and attach that copy to

your next post.

Please don't copy and paste the contents.:smile:


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...