Jump to content


Recommended Posts

While I acknowledge that support is provided only for full release versions of XP11, I thought you might be interested in a possible bug in OrbxlibsXP I encountered while working in 11.50b17 with Vulkan enabled. I discovered that the video capture facility failed to record while operating from EGLC with Orbx EGLC London City Airport installed. Further tests with all non-Laminar and non-Orbx scenery and aircraft disabled were run with the following results:


1. Orbx EGLC enabled, OrbxlibsXP enabled, Vulkan enabled – video capture failed

2. Orbx EGLC enabled, OrbxlibsXP enabled Vulkan disabled – video capture worked.

3. Orbx EGLC enabled, OrbxlibsXP disabled, Vulkan enabled – video capture worked

4. Orbx EGLC enabled, OrbxlibsXP enabled, Vulkan enabled, flight EGWU to EGLC – video capture worked until within approx 3nm EGLC.


I have Log files for all the sorties should they be of interest.

Link to comment
Share on other sites

  • 2 weeks later...
5 hours ago, Silvo Poljansek said:

Ever since I have version 11.50, I get a bug at this airport!ddb.jpg



Please check your Custom Scenery folder for 2 copies of OrbxLibs. I show what appears to be 2 entries made in the Log you sent:

70 Custom Scenery/Orbx_OrbxlibsXP/


I suggest you uninstall OrbxLibs via using Orbx central. Remove the folder of OrbxLibs from K drive and then reinstall OrbxLibs,. Best to install into your XP directory for now.

Then try and install EGLC by clearing your Temp folder, and any backup copy that may have been made, uninstall it if it is partially installed and then reinstall it.

How to clear your Temp folder and the location of here any backup copy may be is shown in  the attached pic.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...