Jump to content

Communication Error - unable to download new product

Recommended Posts

Operating system:  Windows 10

Simulator:   P3Dv4.5


Issue:  Having purchased LSZS earlier, I've tried to install this to my main ORBX Library and get the error "A communication error occurred when trying to perform this action".


I have restarted ORBX Central and the PC as a whole, tried connecting via 4G on my phone rather than the landlord's internet but get the same error every time.   Central.log file attached.




Also the OrbxCentralWorker process is running despite what it says in the logs:




I also have 138Gb free on the drive I'm trying to install to




Link to comment
Share on other sites

Interestingly, I downloaded the manual install version then got the same error as before when trying to use the "Install via Manual Download" option.  


Downloaded Central again and re-run the installer and now downloading LSZS without issue so something corrupted Central...


Can be marked as Solved

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...