Jump to content

Unable to download TE Washington SD


Recommended Posts

I just picked up and installed X-Plane a couple of nights ago and decided to give Washington SD a try.  Downloading and Installing stalls at "42.58 GB / 43.19 GB" and "Extracted 62009 / 62477".


I've tried four times now after canceling and deleting the download cache via the button in Central.  I've allowed it to run 12+ hours overnight in case it was actually just running very slowly.  I've tried connecting to a VPN endpoint in Germany to hopefully pick up a different CDN.  Same behavior and same failure point every time.  I am attempting to install into a Library not directly into the Sim Directory.


I am running a brand new install of X-Plane with no other customer scenery or applications other than the Libraries and a few airports that DID install normally via Central.  I am running v4.0.16 of Central.  I have a large collection of P3Dv4 scenery that was installed by Central v3 prior to installing v4 and allowing the install routine to remove v3, however I did not have any X-Plane scenery that had been managed by Central v3.


I'm not familiar at all with X-Plane 11 custom scenery but I find it odd that it's failing at the same point.  Possible Central's having an issue writing a config file or link to the external scenery library folder into the X-Plane configuration?  I am running Central as administrator, and not getting any hits from Windows Defender.



Link to comment
Share on other sites


the problem seems to be with Orbx central and not with X Plane 11.

I have moved the topic to the Orbx Central forum.

Can you supply a copy of the log please?




If you encounter an issue when using Orbx Central, please try the following troubleshooting steps:

  • Exit Orbx Central completely
    • Press Alt - F4 (Windows/Linux) or Cmd - Q (macOS)
    • Make sure the Central icon isn't in your system tray. If it is, right-click on it and press 'Quit'.
  • Start Orbx Central again
  • View the Orbx Central User Guide to find solutions to common problems.
  • If you are unable to resolve your issue, please create a topic detailing your issue using the guide below.


You can use the template below to easily create a topic with the information we need to have your issue resolved quickly.


Operating system: 





Your Central log file provides us important information, please attach it to your support requests. You can find it at the following locations:

  • Windows: %APPDATA%/Orbx/Central/central.log
  • macOS: ~/Library/Application Support/Orbx/Central/central.log

  • Linux: ~/.config/Orbx/Central/central.log

  • You can also find it in Central on the Settings page, under Help



Link to comment
Share on other sites

Not sure how it worked, but I *think* I'm ok now.  Tried to cancel the last stuck download attempt and Central dropped out to the login screen.  Logged back in, and got an "installed successfully" message.  Verified files with no errors and I *think* all the files are there.  Manifest problem of some sort maybe where it was actually done installing but the installer progress bar was borked?

Link to comment
Share on other sites

I'm having the same problem while installing Washington HD or SD (tried both).  Never had these problems with FTX central.

31 hrs to download then freezes at 99%.  Left it for 12 hrs just in case but still stuck.  Will try what Perk has done with fingers crossed.

Link to comment
Share on other sites

Closed orbx central and restarted it.  It did an update then after that completed it finished the stuck download.  Now installing the airports bundle I bought as well and that is going well.

Seems like it was an orbx central bug.

Link to comment
Share on other sites

Guest Josh Koz

Hi @Perk


We believe this is a bug in Orbx Central caused by connection reattempts in the downloader. We've made some changes to the downloader in a future update to address this issue. If you encounter this issue again before this patch is released, restarting Orbx Central should kickstart the download again from where it left off.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...