Jump to content

Insertion point not working


Recommended Posts

I`m totally confused by this complicated software, i`ve unistalled Central, deleted my Antivirus program because it was blocking some Saturn.exe, i`ve turned off W10 firewall, opt out of fastlane option, deleted Orbx central folder in appdata roaming, opt back in to fastlane, try and reinstall Central and i get the not connected to the internet warning when i`m connected to the net?

Anyone with some ideas.


Cheers Rick

Link to comment
Share on other sites

Not Solved,

                      Sorry,  everytime i try and update Central it gives me the no internet warning again, and when i exit P3d and run central Again i get the same error as well, i have to install Central again to make it work, obviously i`m missing something.

Link to comment
Share on other sites


may I ask you to opt out of fastlane, which you can do here




after logging on to Orbx Direct.


You will then be able to install version 4.0.10 which does work.


I am at present unable to tell you why the fastlane version is not working

as all attempts to contact the development team have met with no response.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...