Jump to content

Unable to install Orbx Central.


Recommended Posts

Hi all,


This looks like a side effect of the fastlane update and we're investigating this now. As mentioned above, opting-out of fastlane will fix this temporarily.


On 9/8/2019 at 10:03 AM, Stil550 said:

Dang it, still not working.  Now I'm getting this within the Orbx Central itself when trying to download and install.


This will likely be a separate issue. Please make a new thread using the guide below.



Link to comment
Share on other sites

Is there a resolution to this problem, please?

It would seem that if one has opted in to Fastlane, and then uninstalled Central 4, then a subsequent re-install of Central 4 will not work because the installer will fail to download the 4.12 update and the 4.10 will not install as a result.

Is this Chicken and Egg, or Catch 22, or am I missing something?

Thanks for any suggestions..



Link to comment
Share on other sites


I have tried this and have the exact same result.

The unnecessarily complicated workaround is to go to this page

and Opt out of Fastlane.

Orbx Central will then install version 4.0.10 and work.

Unfortunately, it does indeed seem that there is a problem with the download of 4.0.12.

I have reported this for you and remain stuck on 4.0.10 myself.

Link to comment
Share on other sites

Guest Josh Koz

We haven't yet identified why the installer is requested the incorrect version. We do have version 4.0.12 publicly available now which should stop this issue from reoccurring for this version.  

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...