Jump to content

Matteo Veneziani

Developers
  • Posts

    1,478
  • Joined

  • Last visited

Everything posted by Matteo Veneziani

  1. Hi, Unfortunately at the moment it is not possible to delete the static aircraft. Regards
  2. Probably yes. I cant say more at the moment but i think in the future they could be animated. Regards
  3. Hi, Ill look to reduce the brightness of the concrete surface of the port areas in the next patch. cheers
  4. Hi, The scenery uses the Orbx people which are not animated at the moment. Regards
  5. Hi, thanks Unfortunately at the moment it is not possible to exclude or change the ground traffic. Regards
  6. Hi, Ill look what i can do to replace the liveries in a future patch. These static airplanes comes from the p3d version i have only improved them by adding pbr. Please may you check if the sim is using the max texture resolution? Looks like your textures are a little bit too blurry than it should be. regards
  7. Hi, are you sure you are using the correct texture resolution setting? I don't understand where are blurry sorry. May you post a screen? regards
  8. Hi, I am aware of the problem. It appears to be a simulator bug. I'm looking at whether to try to fix it or wait for a simulator fix. Regards
  9. Hi, we are doing some test. meanwhile, just for testing purpose, i suggest to try to set render scaling = 100, terrain level of detail = 100 ( or less ). I saw terrain level of detail can lower the fps a lot if set to high. cheers
  10. Hi all, We are doing some test. What i can say at my end i noticed the drop of the fps to about 12 just 1 time ( while i was playing with the setting and it lasted just a few seconds). Anyway i want to say NOT ALL people are experiencing this issue. For the people that are having the problem i suggest to try to disable the photogrammetry set render scaling to 100 and level of details to 100 and see if the problem persist. Thank you
  11. 4k for a 1080 with setting to high at kbur ( heavy area with photogrammetry is too much). Try fhd or 2k and let me know. Cheers
  12. I do not know his setting, i do not have 15fps at my end at all.
  13. I have already answered to this question, i suggested to you the setting to use. Just a stupid example, with my rig if i set render scaling to 200 i have 1-2fps. being a new sim you have to find the most suitable setting for your pc Cheers
  14. Probably could be because there is pbr textures. Play with setting to find the best for you. cheers
  15. Hi, I had the same with the old gpu drivers. Make sure to have the fs2020 driver installed, at my end this has resolved the issue. Cheers
  16. Hi, yes is normal. At kbur there is photogrammetry which can be heavy. I suggest to set render scaling to 100, level of detail to 100, lower the antialiasing and low the resolution maybe. Anyway you have to play with the setting. I have i7 8700k,32gbram,2080ti with latest fs2020 driver and all set to ultra with 4k i have 40+fps at kbur. Cheers
  17. you can use a lower resolution, for example FHD, it will goes very good. cheers
  18. Hi, first of all, do you have the latest nvidia driver for mfs2020? i am not sure if is available also for 1080ti, but i have a 2080ti and with the latest driver i have improved a lot the fps. Anyway i suggest to play with the setting, for example make sure to have " render scaling " set to 100 and " terrain level of detail " to 100. I have a i7 8700k,32gbram,2080ti it if i go up with those value my fps drops immediately. I hope this can help. cheers,
×
×
  • Create New...