Jump to content

Matteo Veneziani

Developers
  • Posts

    1,478
  • Joined

  • Last visited

Everything posted by Matteo Veneziani

  1. Hi Kurt, yes i know and it is something that i realy want to add but at the moment it is not possible. The sim in this zone has a very buggy terrain, which forced me to add a flat over the airport surface to avoid many issues and artifact. For example without the flat there are sever bumpes over the runway/taxiways which make the airport unusable. Untill asobo do not update the sim with a more responsive terrain and correct the various bug it is not possible have the airport with correct elevation, my apologies. regards
  2. @Jon Clarke yes i see this too, i tried more than 6times and i never had the floating windsock, probably it is due also to the setting, i suggest to try to put on ultra everything regarding the elevation and terrain.
  3. this is because the sim has a bug that sometimes fails to recognize the elevation correctly when you start from an airport that has his elevation changed. if start from Kvny and you have the floating windsock i suggest to try this to update the elevation: -enable developer mode -select camera/developer camera -move the visual far from the airport by zoomming out, press: Alt+right mouse and move the mouse to zoom out -once done, just deselect " developer camera" and you are ready to go what you have to do it is if you go far from the airport ( at least more than 1km) the elevation will update and you will have the windsock at correct elevation, if you fly at the airport from another airport this is not necessary because the sim already update the elevation in the correct way. at the moment i am not able to fix it more than this, i will look if i find other solutions. regards
  4. Hi, yes the ground has been flattened because there were a lot of problem with elevation here, for example i tried without the flatten and there were a bumps in the runway, so the unique solution was to make it flat. Unfortunately in this zone where there is the photogrammetry the terrain it is not responsive like other part of the world and it is super buggy. Hovewer i will look what i can do to fix correct the glideslope. regards
  5. great news, i found a way to bypass the sim bug. I will upload an update with fixed windsock soon. regards
  6. Hi, if happen you have to reload the flights and will be fixed. cheers
  7. Hi, unfortunately it is not our fault, it is a sim bug. Sometimes the windsock it is in the air ( not always ) if happen you need to restart the flight and will be fixed. regards
  8. Hi Kurt, Yes sometimes it could happen, it is a bug of the sim, i hope will be fixed with the sim update. For the moment, if happen ( it does not happen every time but it is random) you have to reload the scenery and the windsock will go to the correct elevation. Cheers
  9. Hi, thank you a lot Yes the windsock it is a bug of the sim, sometimes it is a little bit in the air, you need to reload the flight and it will be fixed. cheers
  10. Hi all, i know the problem at Kbur, the product was released that was perfectly working without any issues. After a microsoft flight simulator update the product started to have this autogen issue without any logical reason, so i tried first to fix it by using the developer mode of microsoft flight simulator but without any results. I have also tried to ask directly to Asobo but again no answer was given. Meanwhile i was busy with other thing so i decide to take a pause and wait to see if with asobo updates the problem solve. Now that i am more freer i can take another look at this problem and try to fix it. Thanks for your patience and understanding.
  11. wow looks absolutely amazing! thanks
  12. Sorry but this is a misunderstanding, there is no Orbx Kbur scenery available right now. This is not Kbur Orbx scenery. regards
  13. Hi, that is not normal. Please may you post an image of the problem so i can understand better? thanks regards
  14. Hi, yes the issue has been solved. The update with some other fixies will be available soon. regards,
  15. Hi, yes probably this is a bug of the sim, i have checked again and all it was fine. I am quite limited in the scenery editor, i can just add runways and setted up the parameters but there is nothing that i can set about the atc. As Jon already said above there was a similar problem with ILS that when you were adding a custom runway the ILS was not working correctly ( now this thing has been fixed ). What i can do its to ask to asobo if they can take a look to this issue. Regards
  16. Hello all, i am aware of this issue. Looks like this is a bug of the sim with the new updates. With the older updates there was not this problem. I have tried to fix this but without any result. I will ask to Asobo if they can take a look on what its happening. Regards
  17. Hi, thanks for the purchasing. Sorry but unfortunately i do not have any control over the atc. What i can say it's both runways are correctly setted up and are working. regards
  18. Hi all, i will check, i can say the parking spots are present in the scenery ( you can select them in the menu option ) i need to understand why they are not working when you land at the airport. cheers
  19. Hi, i have checked and i can confirm this issue. I will do some more test and if there is a problem i will fix it in the next patch. regards
  20. Hi, there are a lot parking spaces at kbur. Are you using the updated version? Regards
×
×
  • Create New...