Jump to content

Sir Ash

Members
  • Posts

    177
  • Joined

  • Last visited

Everything posted by Sir Ash

  1. I had the same issue and found that a mod for LROP airport was causing it. If you have that, check if you have the latest version of it as it resolves the crash.
  2. Thank you for providing that file. It works well.
  3. After recently migrating Orbx Vector with the latest Central open beta the AEC auto-config tool is not disabling any airports. When I first ran it I was having a .NET Framework error but it's gone away since disabling anti-virus as recommended on other threads about the issue. However now when I run it no airport is disabled despite having many third-party addon airports. These airports do appear in the "Enabled" column but the tool is failing to pickup the scenery addons. I am able to do it manually however. Previously this tool has been working fine.
  4. Operating system: Windows 10 Simulator: Prepar3d v4.5 Issue: Hey again. I've been checking through the configurations of all my scenery now it's all migrated. While checking the TE NL's config I noticed that the tick boxes to turn on/off different items has been turned into "choose one only" sections. It will only allow me to select one option per section. Screenshot is attached below.
  5. Thank you very much for that Mitchell. That has worked well. Somehow since my last post a bunch of files had been deleted from the "A" folders (both Custom and Needles), but that file picked up all the rest I had and I only have a little bit to download. I see that you've now updated Central to fix the TE migrating. Thank you for your awesome work!
  6. That would be amazing, thank you very much Mitchell Apart from this issue so far I'm really liking Central.
  7. Prior to seeing your response, I decided to uninstall it, which got rid of the original folders but left the migrated ones. I then synced the simulator and that created links of the migrated folders into the default custom scenery location. However despite that Central won't pick up that it's there (and therefore "installed") and when I click "Install" it fails to pick it up when it scans files. Attached is the updated log. I realise if I didn't try a few things and waited for your response your solution probably would have worked. central.log
  8. Operating system: Windows 10 Simulator: X-Plane 11 Issue: After creating a few libraries I decided to migrate TEGB South (XP11) from the default X-Plane location to customised location on another drive. It successfully migrated the folders. However right after that it started re-downloading it. I went to check the folders and noticed that the original folders with all of its content still existed in the original location, with a copy made into the customised library location (I thought Central would have just moved the folders rather than made a copy and moved that). The copied migrated folders have all the contents and are of the same size as the original ones. central.log
  9. While I can agree with the reasoning of this decision, I fear this will make approaching airports in those ZL16 areas a bit of an eye-soar. I often do IFR ops with props - mainly the King Air - around the regions. To me ZL17 is just good enough for the ground to still look fine when approaching and landing at an airport. When I previously had some ZL16 orthos, I thought it was ok at 2000ft, but below it was too blurry and an eye-soar which took away the realism photoreal scenery is supposed to bring. If you're doing IFR ops with tubeliners it will be perfectly fine of course due to your high cruise altitude and higher speed approach. But IFRing in a single/dual prop on approach at <100kts, it's not a great look from my experience. As others have said, it would be good to see some screenshots from an altitude of about 1500ft AGL. Also, would this quality and size reduction equate to a small reduction in the price tag?
  10. Thank you for the response Nick. That makes some sense. However those preview shots were captioned "New autogen building types". Maybe it means just more categories but still utilising the current Global textures?
  11. But don't the Open LC regions also come with new autogen types and textures? In the Africa previews on the roadmap there are some shots of such. They are however lower res compared to Buildings HD from my eyes.
  12. That is great to hear that progress is coming along and should be done by year's end. One question I have - will the Africa and Asia Open LCs make Buildings HD redundant in those areas or will the Buildings HD textures be better?
  13. Amazing shots! What is the performance of xEnviro like and your settings? I have similar tech specs and am considering buying xEnviro.
  14. @John Venema - How much system RAM do you have? 32GB? I've got 16GB and manage to just get 20fps in London using the same graphics settings. X-Plane seems to need a lot of RAM for heavy addon scenery.
  15. This looks incredible. PNW is still my favourite Orbx LC region, so I look very forward to this. I do wish Laminar would fix the tree shadows though. The forests can look quite unnatural, especially when the sun is low, with the self-shadowing trees.
  16. I just loaded LEBL straight from the scenario editor instead of first going into the default flight. Same loading time, but it gets stuck on 6% for 1 minute rather than at 37%.
  17. I've just done a little testing with Barcelona Cityscape (since that's less heavy than TE NL). As well as what I've written above, I've also reinstalled Global Base, HD Trees and Libraries. I also have verified files for Vector, OpenLC and all regions; and I have tried deleting terrain.cfg and countlessly deleted shaders and P3d.cfg. What I do is first load the default scenario. Loading is fine there. Then I change location to LEBL. There are no other third party sceneries. When I load, it stays on 6% for only a few seconds, then slowly makes its way to 37% where it stays for 1 minute. In total it takes approx. 2 mins 55 seconds to load. That's not real bad, but it's not the speed that others have been reporting.
  18. I also have had exactly this. I did a complete reinstall of P3D 4.5 (according to the uninstalling/installing guides on their forums) and only moved my Orbx products back (according to the reinstalling guide on the forums). After doing that I get this issue. I have no idea why I'm experiencing this while others talk about fast loading times.
  19. Thank you for this ORBX! It definitely adds immersion to the flight simming experience. Will you be considering implementing SAM (jetways,VDGS, marshallers) for XP11 airports?
  20. Awesome to see McCaig's Tower in Oban made it in as a POI. Looking forward to this region!
  21. It is excellent to hear Orbx is considering both of those options instead of just pursuing one over the other. I would be keen for the LOD14 Seasons edition for P3D, as that's the sim I use for flying tubeliners and the more powerful dual props. Seasonal textures add an extra layer of immersion for me when flying with real weather year-round. With the incoming version of xEnviro and it's snow feature, I'm happy with the one season and higher resolution for X-Plane for GA flying. I'm not sure if I could fly GA with LOD14, but I'll give it a test with P3D.
  22. This is all so awesome! It's particularly great to see the continuation of Cityscape products, they are excellent in combination with OpenLC for tubeliner flying. It will be very interesting to see how Global for XP turns out at the end of development. Just one thing I'm wondering - what about those Alaskan airports that were in the 2018 roadmap? Has that been cancelled/put on hold?
  23. Thank you all Although I still use P3D a lot more, flying in AFS2 is an amazing and beautiful simming experience, both on a monitor and in VR.
  24. Here are some shots from my first flight into KPSP, in Aerofly FS2... Awesome work Jarrad! Looking forward to what airport you have coming next to AFS2.
  25. Thank you all True Earth in AFS2 is quite an incredible experience.
×
×
  • Create New...