Jump to content

P3Dv45 Ground textures and airports are missing from 35 degrees longitude

Recommended Posts

Hello support team,

My problem:
A few days ago I noticed that the simulation breaks off in certain regions in the airport selection.
After many restarts, I was able to distinguish that between the 30th and 40th degrees of longitude (e.g. between Antalya and Alanya) a display limit had arisen. I was also able to navigate to this limit once and was also able to see this delimitation of the textures. It is a straight demarcation that runs exactly along the line of longitude. Behind it, all textures are only extremely blurred. All airports from the 35th degree of longitude can no longer be selected.
Situation: Airports menu / select e.g. UUWW/ go to OK/ P3D freezes.
Simulator does not close but freezes.

I've tried repairing Orbx's area scenery with no success.

My specifications: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz - RAM 24.0GB - Win10 64-bit
P3Dv4.5 HF3, FTX Landclasses BASE, Vector, OLC EU/NA/SA.
Windows and Drivers updated.

Please support in this matter

Many greetings
Bernd Doujak

Link to comment
Share on other sites


Die Airports, die in der Nähe dieser Barriere liegen, können schon keine Texturen mehr voll nachladen.

(Schwarze Objekte) Z.B. Antalya.
Bei anderen Locations kommt es zum Ladevorgang, dieser friert dann aber bei unterschiedlichem Fortschritten ein.

Hier das Beweisfoto

The End of my P3D World.jpg

Link to comment
Share on other sites

Hi there,


I knew this question would come up.
Wanted to make it clear again. The textures are no longer reloaded.
As mentioned before, all airport textures are no longer reloaded in the vicinity.
I've also tried disabling FTX. But couldn't tell any difference.
Maybe it has nothing to do with FTX files at all?

greetings, bernd

Link to comment
Share on other sites



The only Orbx products that would have any affect in Turkey would be Global base and Vector. You could try a verify files of Global base, Vector and the Orbx Libraries from within Orbx Central.

Your screenshot clearly shows that your PC is not able to keep up to your fast jet. Especially your GTX660 graphics card.

Please try the same flight with a very slow aircraft.



Link to comment
Share on other sites

Hello support team,

fixed the problem.
A few weeks ago I made a backup of my FTX Landclasses on an external drive.
There was a reference to this data in the error log.
Drive had been disconnected too long. I had to reinitialize this data again. (restore).
Now everything works again.

Thanks for the support 

  • Thanks 1
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...