Jump to content

YBBN 19R APP & STAR


Recommended Posts

Good afternoon all,

 

Just dropping in to report a bug/request a solution.

 

Attempting to fly into YBBN 19R, I cannot select a STAR after I have selected ILS19R approach on the FBW A32NX.

 

I have so far attempted to:

1) Update the sim data via the Navigraph NavData Centre - No success.

 

2) Manually input the waypoints - some waypoints are not available.

 

3) Program my desired STAR (BLAK4A) onto ILS19L and then attempted to 'trick' the sim by changing the APP back to ILS19R - This causes a CTD.

 

4) Check the NaviGraph forums for solutions - this yields a topic that suggests 19R STAR's are 'suppressed' by the sim itself owing to the fact the default YBBN only has 19L/01R

 

5) Tried an alternate aircraft: The Aerosoft CRJ with up-to-date Navigraph data will accept all compatible STAR's for an ILS19R approach.

 

6) Attempted to load the flightpath in via FBW FMC auto/datalink with my Simbrief plan - doesn't recognise.

 

Considering the CRJ will accept the STARS, and it uses up-to-date AIRAC, I'm perplexed that updating the data via the NavData Centre doesn't fix the problem.

 

Whilst I recognised that the out of date default YBBN had this problem with STARS not being there, I was under the assumption this would of been fixed or unlocked with Orbx's YBBN when 19R was added.

 

I also notice within the FBW A32NX FMC, there are 2 options for ILS19R, neither of which work. Or, for that matter, any STAR's associated with 19R/01L ILS or RNAV APP

 

I'm appreciative of any solutions

Link to comment
Share on other sites

Thank you very much for the prompt reply, it worked a treat.

 

In the future, for anyone who stumbles across this thread and is looking for a step by step instruction.

 

1) Within my Microsoft Flight Simulator Folder I found the content.xml file

 

2) Opened with Notepad on Windows

 

3) 'Cut' the line called:   <Package name="navigraph-navdata" active="true"/>

 

4) Went to the bottom of the document/.xml file

 

5) 'pasted' the line:   <Package name="navigraph-navdata" active="true"/> into the very last position.

 

6) Saved the file. Closed the file. Ran the Sim. Success.

 

Screenshot-2021-07-19-170653.jpg

 

Screenshot-2021-07-19-170041.jpg

  • Upvote 1
  • Thanks 2
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...