Jump to content

Orbx looking weird after reinstall

Recommended Posts


Recently i did a complete reinstall of my computer, and as dumb as I am, I forgot to save my P3D config etc. 


My problem is though, that all my Orbx products look at bit scetchy (buildings not loading + identical, weird landscape etc.). It's just not looking as good as before the reinstall. 

I've the following products activated on the attached screenshots.

Orbx Global Base Pack

Orbx Global Vector

Orbx openLC Europe 

Orbx Global Trees HD

I hope you guys can confirm that it usually looks better and eventually come up with any solution. Maybe it's just me..


Best Regards

Mads Jacobsen







Edited by dybdaldk
Link to comment
Share on other sites

Hi Mads, welcome to the forums.


Did you also install the Orbx Libraries, and Orbx Objectflow?

Then within Orbx Central, go to settings/help and run the sync simulator function.


Also, what are your autogen settings at in P3D? It does look like they are set very low?


Link to comment
Share on other sites

Hello, and thanks for the quick response. 


Both Libraries and Objectflow are installed, and i did run the sync. Libraries are installed together with Global Base, openLC etc. in the simultator base folder /P3DV4/Orbx, while Objectflow is installed in a Orbx library on another drive. 


Regarding my settings, i've attached a few screenshots covering the relevant settings. 





Link to comment
Share on other sites

Hello again.


It definitely helped making the trees look more realistic. Though i still feel that something is lacking/wrong with the landscape when looking at the attached picture. Is a complete reinstall of P3D (again) the only thing that would possibly help?




Link to comment
Share on other sites



I see you do have the the payware Orbx EGLC installed as well.


I deactivated my TEGB, and FTX ENG region, and set my settings exactly as yours for the first below image, but I still see a few more trees than you. Because I was doing it from a paused sim it may not have replicated the autogen exactly, but pretty close. So I suggest you move your autogen sliders to the right and test and then move them back if need be.


So I believe what you are seeing in your sim is correct.


Also, maybe try a slower aircraft at that low altitude to see if it draws better autogen.





This image is with my autogen settings to the full right.

EGLC 1 test.PNG



Link to comment
Share on other sites



Thanks, and sorry for the late response. 


I will try to look into it. I don't know what makes me think that it didn't look like this before the reinstall.


Thanks for your help

Edited by dybdaldk
  • Like 1
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...