Jump to content

Sydney Cityscape update CTD

Recommended Posts

Since updating Sydney Cityscape when I click fly now after selecting the area and plane the loading screen gets about halfway then crashes the sim to desktop it appears to affect YSSY and so far possibly Melbourne, it may affect other areas in Australia too but can't confirm.I have tried the Sydney fixes suggested with no improvement or fix.I can load into other countries and airports.It may of course have nothing to do with the update.I was wondering if others have experienced the same or have found a fix or conflicting mod.


Any help is greatly appreciated 


Cheers Greg.

Link to comment
Share on other sites


please first try:


If you have a rolling cache, delete it

Clear the Contents of your Content.xml file.

Go to S-1-5-21-268106419-3865422791-2152553555-1001\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\SceneryIndexes

and delete all the .dat files.


If after that you still have the CTD, please try:


Rename the Community folder to CommunityX.

Create a new Community folder and move only the Sydney product into it.

See if the CTD is then gone.



Link to comment
Share on other sites

Hi Nick can confirm that Sydney Cityscape isnt the culprit for the CTD Im still looking for the culprit in the A section of the community folder and will report back as I'm slowing adding mods back bit by bit and testing will report my findings.


Thanks for your help.

Link to comment
Share on other sites

Just now, QCapt said:

Ive found the culprit it was Bendigo YBDG  from flightsim.to other users have reported the same Not the one by Jordan James. Solved

YBDG Bendigo Victoria Australia 

Current Version 1.3 by ichankal


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...