Jump to content

MSFS Load Up Freezing when Orbx Stapleford is the Departure Airfield

Recommended Posts


Subsequent to the below, it looks like its not Stapleford. A flight from Aberdeen to Heathrow wouldn't load, so its something else, not EGSG.

EGSG just happened to be the first flight after it was downloaded, that stalled.

Query withdrawn.:)



I've tried uninstalling, reinstalling & changing aircraft, but when I set the newly purchased EGSG as the Departure airfield the MSFS installation stops at around 6,189 mb. (About 55% loaded) 

Have run 4 loading attempts, stops about the same place each time.

Anyone else experiencing this?

I will do some more testing. (Check Community for double ups, try Stapleford as the arrival airfield. Anything else?)


Link to comment
Share on other sites

Unfortunately I may not have solved it.

With Stapleford loaded MSFS froze up again this morning at the same load place, around 6.150MB.

I uninstalled Stapleton & tried Kos to Rome  & MSFS loaded without issue.

I put Stapleford back into a Library, this time.

MSFS froze again on load up, around 6,150MB.

I have checked Community & Official for duplicates, but found nothing.

I will keep testing.


Link to comment
Share on other sites

After more fiddling around & trying different flight set ups, I got Stapleford appearing by making it an Arrival airfield.

It has a post WWII feel to it as regards the type of buildings, their condition, & general clutter  around them.

And it looks to be an ideal GA training center.

After watching File Manager running in various scenarios  I suspect the issue is in the MSFS loading sequences, but Stapleton is ok & well worth adding to ones Orbx portfolio.






Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...