Jump to content

Lowi Removing static aircraft problem

Recommended Posts

Hi there i have just bought your Innsbruck scenery for xplane. When i go to remove the static aircraft it states that it enables the additional parking spaces. When i load into the sim the spaces are still not availiable. I have tried verifying the files and still no luck. Is there something i am doing wrong. Just its harder to get a free ramp on vatsim and such for me at the moment when its busy. 

Thanks in advance  

Link to comment
Share on other sites

Welcome to the forums.

I assume that when you made the No Statics option you Saved the setting?

Open your copy of  Orbx_A_LOWI_Innsbruck and see if it is the same as in my pic below regarding the 2 files of Earth nav data.

To have no statics showing the one file should read as Earth nav data STATICS. Pic 1.

If I change to have statics showing the files name changes to Earth nav daya NOSTATICS. Pic 2.


I have the No Statics option in my copy so I am attaching the 2 files for you to drop into the folder labelled Orbx_A_LOWI_Innsbruck, which will rectify the issue if you are not successful for some reason in getting the Configure Control Panel to work.

Earth nav data.zip    Earth nav data STATICS.zip


Statics turned OFF



Statics turned ON:


Link to comment
Share on other sites

Apologies if im confusing. I mean i want to be able to spawn in on all the ramps. I have removed the static aircraft as i intended. But removing static aircaft hasnt made the other ramps availiable to spawn on as it states in Orbx Central. For example : there are ramps 1 to 10 for airliners but with or without static aircraft it only lets me spawn on ramp 2 - 3 - 6- 8 and 9  

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...