Jump to content

Not enough space message

Recommended Posts

Orbx Central worked like a charm for me in the last years (FSX / W7). After the latest update, I routinely clicked on the available updates (just one airport and the libraries). According to the messages I get, the airport won't update before the library, which would be fine, except that all my attempts to download the updated libraries proved unsuccessful. "You don't have enough space..." will appear regardless of what I try.


Now to clear doubt, I have different disks with plenty of space (my system ssd has over 100gb free space, FSX ssd over 50+ gb, and another hdd I tried has 1.3tb free, so there is definitely no lack of space).


I tried changing the location of temporary files and backup files, I created a new libraries... (btw, scan for existing libraries yields no result whatsoever...).  I also tried the synchronize simulator function. Nothing will do.


At this point I feel stuck. I am not even sure where my libraries are since I cleared the referencing (I mean I deleted the libraries through Central, not the files).


Any suggestion/help over what could be done to regain some control would be appreciated.





Link to comment
Share on other sites

Hello Nick,


Thank you for your suggestion. I gave it a try but it doesn't seem to work for me. 


- the libraries update process goes up to the "Running before-install actions" stage (in just a few seconds),

- Global then displays "installing queued" and stays there like forever (with the blue status bar animated).


Is there any steps I could follow? At this point should I try to uninstall/re-install Global ?




(ps: Central log attached)


Link to comment
Share on other sites

  • 3 weeks later...
Guest Josh Koz

Hi @Shortlander


It appears that your Orbx Central worker process is crashing.


2020-10-04T13:38:20.716Z [INFO] [Central::IpcService] - Disconnected from Saturn.
2020-10-04T13:38:20.720Z [INFO] [Central::IpcService] - The Orbx Central worker process failed to start. Please check the user guide for troubleshooting advice at http://orbx.to/central-guide - closed with code 3762504530 - null


It also appears that you have 'Check disk space before installing' disabled in your settings. Are you still receiving the 'Not enough space' message with this unchecked?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...