Jump to content

Orbx Central Stuck on installation.

Recommended Posts



2020-06-24T12:10:14.196Z [INFO] [Main] - Orbx Central - 4.1.11
2020-06-24T12:10:14.197Z [INFO] [Main] - Windows_NT 10.0.19041
2020-06-24T12:10:14.197Z [DEBUG] [Main] - env APPDATA: C:\Users\gauth\AppData\Roaming
2020-06-24T12:10:14.197Z [DEBUG] [Main] - env PROGRAMDATA: C:\ProgramData
2020-06-24T12:10:14.197Z [DEBUG] [Main] - env LOCALAPPDATA: C:\Users\gauth\AppData\Local
2020-06-24T12:10:14.241Z [INFO] [Main] - Booting splashscreen.
2020-06-24T12:10:24.607Z [INFO] [Main] - Orbx Central - 4.1.11
2020-06-24T12:10:24.608Z [INFO] [Main] - Windows_NT 10.0.19041
2020-06-24T12:10:24.608Z [DEBUG] [Main] - env APPDATA: C:\Users\gauth\AppData\Roaming
2020-06-24T12:10:24.608Z [DEBUG] [Main] - env PROGRAMDATA: C:\ProgramData
2020-06-24T12:10:24.609Z [DEBUG] [Main] - env LOCALAPPDATA: C:\Users\gauth\AppData\Local
2020-06-24T12:10:24.656Z [INFO] [Main] - Booting splashscreen.
2020-06-24T12:10:24.811Z [INFO] [Main] - [Main::Splash] Loaded
2020-06-24T12:10:24.811Z [INFO] [Main] - [Main::Splash] Refreshing authentication.
2020-06-24T12:10:25.957Z [INFO] [Main] - [Main::Splash] Authentication refreshed.
2020-06-24T12:10:25.957Z [INFO] [Main] - [Main::Splash] Checking for updates...
2020-06-24T12:10:25.958Z [INFO] [Main] - [Main::Splash] Racing update check with timeout...
2020-06-24T12:10:25.958Z [INFO] [Main] - Checking for update
2020-06-24T12:10:28.553Z [INFO] [Main] - Found version 4.1.13 (url: https://web.goog.cdn.orbxdirect.com/software/central/4.1.13-a194fcde/Orbx-central-4.1.13.exe)
2020-06-24T12:10:28.554Z [INFO] [Main] - [Main::Update] Downloading update.
2020-06-24T12:10:28.554Z [INFO] [Main] - Downloading update from https://web.goog.cdn.orbxdirect.com/software/central/4.1.13-a194fcde/Orbx-central-4.1.13.exe
2020-06-24T12:10:28.556Z [DEBUG] [Main] - updater cache dir: C:\Users\gauth\AppData\Local\Orbx-central-updater
2020-06-24T12:10:28.559Z [INFO] [Main] - No cached update info available
2020-06-24T12:10:29.534Z [ERROR] [Main] - Cannot download differentially, fallback to full download: Error: ENOENT: no such file or directory, open 'C:\Users\gauth\AppData\Local\Orbx-central-updater\package.7z'
2020-06-24T12:11:39.813Z [INFO] [Main] - Orbx Central - 4.1.11
2020-06-24T12:11:39.813Z [INFO] [Main] - Windows_NT 10.0.19041
2020-06-24T12:11:39.813Z [DEBUG] [Main] - env APPDATA: C:\Users\gauth\AppData\Roaming
2020-06-24T12:11:39.814Z [DEBUG] [Main] - env PROGRAMDATA: C:\ProgramData
2020-06-24T12:11:39.814Z [DEBUG] [Main] - env LOCALAPPDATA: C:\Users\gauth\AppData\Local
2020-06-24T12:11:39.863Z [INFO] [Main] - Booting splashscreen.
2020-06-24T12:11:40.021Z [INFO] [Main] - [Main::Splash] Loaded
2020-06-24T12:11:40.022Z [INFO] [Main] - [Main::Splash] Refreshing authentication.
2020-06-24T12:11:42.373Z [INFO] [Main] - [Main::Splash] Authentication refreshed.
2020-06-24T12:11:42.376Z [INFO] [Main] - [Main::Splash] Checking for updates...
2020-06-24T12:11:42.378Z [INFO] [Main] - [Main::Splash] Racing update check with timeout...
2020-06-24T12:11:42.380Z [INFO] [Main] - Checking for update
2020-06-24T12:11:44.464Z [INFO] [Main] - Found version 4.1.13 (url: https://web.goog.cdn.orbxdirect.com/software/central/4.1.13-a194fcde/Orbx-central-4.1.13.exe)
2020-06-24T12:11:44.465Z [INFO] [Main] - [Main::Update] Downloading update.
2020-06-24T12:11:44.467Z [INFO] [Main] - Downloading update from https://web.goog.cdn.orbxdirect.com/software/central/4.1.13-a194fcde/Orbx-central-4.1.13.exe
2020-06-24T12:11:44.474Z [DEBUG] [Main] - updater cache dir: C:\Users\gauth\AppData\Local\Orbx-central-updater
2020-06-24T12:11:44.481Z [INFO] [Main] - No cached update info available
2020-06-24T12:11:45.354Z [ERROR] [Main] - Cannot download differentially, fallback to full download: Error: ENOENT: no such file or directory, open 'C:\Users\gauth\AppData\Local\Orbx-central-updater\package.7z'




Operating system:  WIN 10 2004

Simulator:  P3D V5 HF2





Link to comment
Share on other sites

I am also experiencing the installer stuck on "finalizing and cleaning up . configuring" status. I fully downloaded the Global update and it hung. I then downloaded and installed the Bowerman update and it hung as well. Something appears to be broken. I suspect the issue is with the latest version of Orbx Central. 


The process is hung at 80% completion.


How can I revert back to the previous version??


I am running FSX Acceleration on Win7 Pro X64


Paul    (one of my many transaction IDs  59d853110a01f)


Link to comment
Share on other sites

Hi Paul. I had the same issue multiple times. Why dont you try uninstalling all your purchases on Central. 


Under settings - > Help - > Sync Simulator and try again. 


It helped with my installations after. Also, if theres a newer version of Central. I'd recommend installing that first before you try the above. 


Lastly, although I've had my products stuck at installation. I've opened up P3D and actually found the products already installed somehow. 


I can't explain why the fix worked for me. But it did. Hope you'll have similar luck! 



Link to comment
Share on other sites

Thanks for the feedback Gautham, however that is not going to happen !

I have a VERY slow ADSL2 connect with a max download speed of 400 KBs.


I have already wasted several hours trying to get some updates to 'take'. I did remove the sync folder after reading another post here and that solved the hung up installation problem, but then I had another issue in that after downloading all the files for any product with an update pending, the update failed when 1 or more of the files failed to be extracted. See the attached images and the log.



central.zip Screen_Shots.zip

Link to comment
Share on other sites

Oh it seems very similar to what I had. I am lucky enough to have faster internet speeds and a lot of time on my hand so I did manage to fix it. I don''t exactly know how it worked, but it seems like brute force and repetition did the trick. 


I see this topic is marked as resolved. You may have better luck getting help from someone at Orbx if you start a thread? Atleast that way it will be active. Sorry I couldnt be of much help.




Link to comment
Share on other sites

I started a new thread as the hanging update issue was solved by deleting the folder that contains the 'sync' info and re-syncing. That allowed the updater to complete but then I was getting "X files failed to extract" or words to that effect. The number of files varied with the product but the end result was the products showed the updates version number and were 'in the green' on the 'My Products' list even though there apparently was an error.


Another thing I had to do was change the permissions for Orbx Central to allow full control for Users and Authenticated Users. This reduced the number of products experiencing the 'failed to extract error but not all.


Hope this thread helps anyone else having similar issues.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...