Jump to content

Orbx Libraries not loading in Central


Recommended Posts

Greetings all,

 

It has been a while since I entered into Orbx Central, so I have a lot of updates, it seems.  I wanted to go in and procure the new trees product.  However, Orbx Libraries is at the top of the download list and during the "Prepare Installation" phase, it just stops.  It remaines on Scanned 309 of 2955 files phase without progressing.  I have tried closing it many times, reinstall, restarting the PC, etc.  Nothing seems to get it to continue in the installation.  Therefore, I am stuck.  Any ideas please?  Thanks.

 

DRJB

Link to comment
Share on other sites

Hi

 

"The download queue job cache that Orbx Central will use is found at %temp%/Orbx /job-cache.json. To forcefully clear the download queue upon restart:

Delete the %temp%/Orbx /job-cache.json file.
Completely restart Orbx Central.

Be aware that if you have auto-updates enabled, these will trigger shortly after launching Orbx Central. You may want to disable this in the settings before performing the above."
 

Link to comment
Share on other sites

Hi Doug,

 

Thank you for your response.  I did what you said, and installed all of the other products (8 in total).  However, once I started with Orbx LIbraries, it again got hung on the "preparing installation" phase and said "Scanned 144 of 2955 files" before stopping.. This is for Prepare v 4.5.
 

Edited by DrJB
Link to comment
Share on other sites

Hello, so I found an eventual solution to this problem.  No matter what I would do, I kept getting stuck in the "Scanned" phase.  After trying many other things, I simply uninstalled Libraries and reinstalled them.  After that, it loaded no problem!  

 

Happy flying to everyone!

  • Like 1
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...