Jump to content

Problem downloading & installing Orbx libraries & AU Aust V2


Recommended Posts

I have purchased Au Australia V2 and have tried to install but get stopped when trying to install the Orbx libraries download. I get the error message "could not download and save manifest"


I have tried searching for a fix with no luck

Link to comment
Share on other sites

Hi, welcome to the forums


Please check the troubleshooting section of the user guide linked below.




Could not download and save the manifest

The most common cause of this is some form of software on your computer that interferes with your network connection (such as a strict firewall or proxy server). The manifest files are served from our infrastructure provider Google, therefore anything that may be preventing a secure connection being made to Google can cause this error.


You can disable the strict network security requirements used by manifest downloading by performing the following:



  • Make sure Orbx Central is not running

  • Right-click on your Orbx Central shortcut and press ‘Properties’

  • In the ‘Target:’ box, add strict-ssl false


  • Press OK

  • Start Orbx Central by double-clicking on that shortcut


Note: You may need to press ‘Open File Location’ on the icon in order to find the actual shortcut.

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...