Jump to content

Cannot reinstall Orbx central

Recommended Posts


As advised in forum I opted in to fast lane. within Orbx central 4.1.1  I hit update
This froze my computer so I had to reset. Tried deinstalling both 4.1.6 & 4.0.5 but not possible
Reinstall not possible as it hangs at start. trying to run from existing icon gives error message 0x000012f because ffmpeg.dll has an errror.

I plan to install Prepar3d V5 within a week. Orbx central is not installed or runnng on my computer at the moment

What else can I do to solve this please

Link to comment
Share on other sites

The update from 4.1.1 to 4.1.6 within Orbx central failed

Then all atempts to update failed I tried to deinstall from windows 10 but that didnt work

As stated above when I run the install I get the above listed error message.

Link to comment
Share on other sites

Hi Nick

The problem is I cannot uninstall either version in the uninstall aps as I get the error message shown below on above

If I run the install file which is only 685 kb then I get the window (bottom) which just stays as you see it

I left it for half an hour once so it doesnt work

The image on the bottom shows what I have in Windows 10 apps list


2020-04-22 09_13_59-[active] Cannot reinstall Orbx central - Orbx Central Support Forum - Orbx Commu.jpg

installin orbx central.jpg

2020-04-22 09_20_59-Settings.jpg

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...