Jump to content

Orbx Central - Worker Process Failed To Start

Recommended Posts




I recently updated to Orbx Central v4.1.1, and have been trying to update several installed products.  The update process seems to download the necessary files, scan, etc. but then appears to get hung up at "Installing" and the status bar for the product (Libraries, for instance) shows "Queued."  I've made sure the prerequisite Microsoft files are installed and current.  I have tried to follow the Troubleshooting section in the User Guide but nothing jumps out at me as solving this particular problem.  I even uninstalled and downloaded/reinstalled.  Log file attached.


I've read the posts where other folks have had similar problems and tried what worked for them, but no luck.  Hope someone can help.  Thanks.


Operating system:  Win10

Issue:  The Orbx Central worker process failed to start. Please check the user guide for troubleshooting advice at http://Orbx.to/central-guide - closed with code 3762504530 - null (from the central log file)



Link to comment
Share on other sites

Hi Craig,


I believe I've found the error that Central is having in our logs.



Access to the path 'D:\Programs\Lockheed Martin\Prepar3D v4\Orbx\FTX_AU\FTXAA_ORBXLIBS\Scenery\OF_Config.xml' is denied.


Can you check if:

  • D:\Programs\Lockheed Martin\Prepar3D v4\Orbx\FTX_AU\FTXAA_ORBXLIBS\Scenery\OF_Config.xml exists on your computer
  • Right-click on it and select Properties. Make sure that read-only is disabled


Link to comment
Share on other sites

Hi Mitchell,


Sorry to take so long to get back to you.  Real life doesn't give me a lot of free time sometimes.  I've checked the file referenced.  It is present, and "Read-only" was not checked.  Could something else cause the access denial?




Link to comment
Share on other sites

Still not able to update Orbx sceneries using Orbx Central; providing additional information in hopes that it helps solve my problems.

  • Downloaded and ran the "prerequisite" Microsoft installers using the links in Mitchell's post.  A couple of them prompted a "repair" so I did that.  However, the problem persists.
  • Uninstalled and reinstalled Central v4.1.1, but no luck there either.
  • Current behavior: when I trigger a scenery product to update, I can observe the various messages indicating files scanned, etc. up to a post-install clean up process, but it hangs there.  If I click away to another scenery and then go back, I see a "Installing" bar with a "Queued" message underneath, and a blue block perpetually flashing left-to-right on the bar between the two.

My latest log file is attached in case it's useful.


Link to comment
Share on other sites

  • 1 month later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...