Jump to content

Unable to open Central 4.23


Recommended Posts


After recently updating my monitor, I am no longer able to open Central.

I can open the shortcut and the loading splash shows briefly before disappearing. The icon remains on the taskbar and when I try to click on this, a window appears to fly on or off the left of my screen. 

If I press Alt-Tab, I can see the login window is open, but I can't select it.

I've followed advice from MS to use the cascade window option or to try and shift+right click to move, however these have not worked.

I've tried uninstalling, and reinstalling, but this still seems to send the login window off screen and is unrecoverable.

Can you make any suggestions? I have no problems with any other program.

Log file attached and I've also attached a screenshot of my "Alt+Tab" menu showing the program open but unaccessible




Your Central log file provides us important information, please attach it to your support requests. You can find it at the following locations, or by pressing Control + Shift + L.

  • Windows: %APPDATA%/Orbx/Central/central.log
  • macOS: ~/Library/Application Support/Orbx/Central/central.log
  • Linux: ~/.config/Orbx/Central/central.log

You can delete this box/quote once your log is attached




Operating system:  





2019-11-10 (1).png


Link to comment
Share on other sites

Guest Josh Koz

Hi @MeleePilot,


Orbx Central will remember the screen coordinates of the application. When changing your display configuration it's likely the saved coordinates no longer exist or are outside the visible bounds of your displays.


You should be able to Alt + Tab  to Orbx Central to focus the application then press Windows key + Up which should snap the window to one of your current displays.


If this fails to work you can remove the saved window coordinates directly in your Orbx Central settings file.


This can be found at the following path: %APPDATA%/Orbx/Central/central.json




Ensure Orbx Central is completely closed before changing this file. You'd then need to delete the 'window' section from the configuration file which I've highlighted in the above screenshot.


Link to comment
Share on other sites


try editing the numbers instead of deleting them.


Just change these:


 "window": {
    "height": 660,
    "isMaximized": false,
    "width": 1002,
    "x": 102,
    "y": 40


I find that the effect is only temporary, that when the Orbx Central window is maximised, it will no longer

resize except by dragging its edges and that it does not save the dimensions or position between sessions.

Link to comment
Share on other sites

  • 11 months later...


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...