Jump to content

Orbx Central Library Path error

Andy King

Recommended Posts



Your Central log file provides us important information, please attach it to your support requests. You can find it at the following locations, or by pressing Control + Shift + L.

  • Windows: %APPDATA%/Orbx/Central/central.log
  • macOS: ~/Library/Application Support/Orbx/Central/central.log
  • Linux: ~/.config/Orbx/Central/central.log

You can delete this box/quote once your log is attached




Operating system:  W10 home

Simulator:  P3Dv4.5



Hi guys I have just updated to Orbx Central from FTX Central.  In the list of installed when I try to update a scenery I get this Error (see screenshot). So I thought Ill uninstall and reinstall should fix it but didnt. It wont install without this error. I never had an issue with FTX Central any ideas what going on here I'm lost. Most of the updates worked fine but im left with 5 that wont update because of this error and 1 that is unusable as I tried to reinstall it and now cannot install it back in.




Link to comment
Share on other sites

Many thanks for the swift reply Nick

was there no object flow library in FTX Central then? All ive done is changed over and now get these errors on a few airfields.




these are the ones which wont update and EGHI wont install at all.

Is there a link anywhere to get the old FTX Central back?

Link to comment
Share on other sites

again thanks for the reply


Done that seems ok would only accept a path outside the sim for some reason.  All my ORBX products are inside the sim on a independent SSD i,e P: P3Dv4/ORBX

Ive made a new library file P: ORBX Central Library which is outside the sim and installed the Object flow to there.

All but 1 airfield has now updated, however YBAS still won't update and EGHI wont install, both are just spinning in the blue install box top right of My Products page.

Sorry to be a pain Nick pulling my hair out here (the little I have left).

Oh I see you're a Yorkshireman like me. Nowhere better on the planet! 

Link to comment
Share on other sites

I am assuming that is Orbx Central version 4.0.16.

I am also assuming that you are seeing that after clicking on install but having done nothing else.

What should happen is that as soon as you click on install you should see a window such as this:





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...