Jump to content

Missing autogen


Recommended Posts

All over the world for my ORBX products. Missing lots of trees, especially near ORBX add-on airports. Sometimes squares missing clearly, as stated in this thread:




Tried the solution in the thread linked above, to disable the VLC libraries for Godzone / Real NZ airports. That did not work. The topic is marked as "answered" so I am starting another post. This is affecting all my ORBX products so any ideas are appreciated. I suspect it could be related to the new Central migration to libraries.






Your Central log file provides us important information, please attach it to your support requests. You can find it at the following locations, or by pressing Control + Shift + L.

  • Windows: %APPDATA%/Orbx/Central/central.log
  • macOS: ~/Library/Application Support/Orbx/Central/central.log
  • Linux: ~/.config/Orbx/Central/central.log

You can delete this box/quote once your log is attached




Operating system:  Windows 10 Pro

Simulator:  P3Dv4.5





Link to comment
Share on other sites

Hi @M-Sauce


Which airports are you encountering this issue with specifically? If we can diagnose the issue with one of these it may explain any issues you're encountering with others.


I can see you have advanced layering enabled and Global Vector installed. Have you run the auto configuration for elevation adjustments using the Vector Configurator?

Link to comment
Share on other sites

Hi Josh


Yes, I ran the auto configuration file previously. The disabled airports are still on the Disabled list in the Vector control panel. My understanding is that those airports are disabled for terrain issues, not autogen issues. 


So far, YPMQ and Seiku 11S are two where I can confirm this problem exists. Have verified both airports and all files are there. I have moved my FTX Global and all OpenLC products (NA, EUR, SA) back to my P3D main folder in the meantime to see if it would fix it; but it did not.


Would attach pictures, but it looks exactly like the pictures linked in the thread on my original post. I've also posted on that thread that the GodZone autogen deactivation also did not fix this issue.


Any other ideas?



Link to comment
Share on other sites




- I do have advanced layering enabled. I saw that the latest version of Central (15), fixed the remaining layering issues (CRM, NZSI, SOCAL, and YBCS.) As a side note, can you guys please post a thread with fixes on each new version? Would remove some of the stress when opening up central. 


- Uninstalled/reinstalled the ORBX Libraries several times when I moved them from library to P3D and back during troubleshooting. I verified the files after each install as well. 


- Same with Global base. Uninstalled and reinstalled, as well as verified after. Right now Global, and my three OpenLC products reside in my P3D folder instead of the ORBX library where everything else lives. 


The problem persists though. 



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...