Jump to content

No installed simulator was found on your system


Recommended Posts



Im new to this forum. I have a problem with Orbx and it's "Configure" options in FTX Central.


I had an install of FSX:SE Before on a harddrive that was getting full. And I had Orbx install with all my addons, working fine.

But I just unsinstalled Orbx and all other addons then lastly FSX:SE from the Steam app. 


And now I have installed FSX:SE on a new HD, and then installed Orbx again and installed "My Owned" Products within FTX Central. But when I want to do some configure on Vector or Base Pack I just get the message that it can't find an install(Simulator) In fsx i can see that it is installed. But I cant configure the "Light Configurator" for an example, since Orbx says it can't find an Simulator installed?


What is wrong? It feels like Orbx Central still Thinks that FSX:SE is installed on that old HD? Even though I uninstallerd Orbx then FSX.


Doews anyone know how to fix this? 

Attached a screenshot of the dialogue for Base Pack. The same dialogue appears for Vector as well.


(Sorry for typos, new keyboard with "rapid" keys) :)


Anteckning 2019-08-25 000501.png

Link to comment
Share on other sites

@Nick Cooper


Thanks a lot! Now it works. :)

I did not need to do the last step and change from FSX:SE to FSX in Orbx Central. I only had the FSX STEAM edition option there, but it worked out anyway. :)


Thanks again!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...