Jump to content

Orbx Central X-Plane Libraries migration fails


Recommended Posts

Initially the Orbx libraries were installed in my X-Plane Custom Scenery directory, but I wanted to migrate to a special library directory outside the X-plane folder. I used the Migrate to Library function in Orbx Central v4.0.6. Restarting X-plane initiates a number of errors which points to a missing library (log.txt).  I checked the links fr the Orbx_OrbxlibsXP directory in the Custom Scenery directory and this points to the newly created directory in my Orbx library folder. Al this seems to be correct, but it doesn't work like it should.


The only way to correct the problem is to uninstall the library and reinstall it in the X-plane default place.


Hope you can fix this soon.






Operating system:  





Link to comment
Share on other sites

Hi Doug,


No, I hadn't done this. I tried to restart Orbx Central an only got a black window without any contents.I rebooted my PC (it's Windows, so that's normal ;-). When restarting Orbx Central I migrated the library immediately. Starting X-Plane with the previous flight was ok, to my surprise. I checked with all other fields in the UK that previously got the library errors but all are ok now. Unfortunately I have no clue what has fixed the problem, so I can't tell if the sync simulator would have helped.


Anyway, thanks for your quick response. Problem solved :rollmyeyes:


Cheers, Jelle


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...