Jump to content

Error after downloading & Start up in US Washington

Recommended Posts

Hereby do please find my purchase details:


  • Transaction ID: 5d0e12a259e59
  • Product: TrueEarth US Washington - X-Plane 11
  • Amount paid: $69.95 AUD
  • Purchased at: 2019-06-22 14:46:01
  • Quantity purchased: 1


Downloading ORBX Central for Mac, went on smoothly, downloaded through the program US Washington

and after ending willing to start up X-plan11, input of flight and aircraft OK,

but then I got following message as per attached file,


Kindly give me some instructions, on what I did wrong, and how to rectify this


thanks in advance for assistance

kind regards



Schermafbeelding 2019-06-23 om 11.50.48.png

Link to comment
Share on other sites

I did reproduce the situation from yesterday, trying to leave from Seattle (US Washington Scenery)

please find attached Screenshot & log.txt file for your information.


Additional information: I did move my X-plane11 map, containing all files, plugins, programs, etc.... to an external

disk (SSD 2T "SamsungT5") because original HD from my Mac Pro was becoming full.


X-Plane 11 works nicely with the GB South scenery. So I doubt this might be the cause.

Schermafbeelding 2019-06-23 om 17.07.56.png

Log kopie.txt

Link to comment
Share on other sites

Your log.txt is showing several problems, and these are not only related to US Washington:


X-IVAO can't load needed files, for example:


/Volumes/Samsung_T5/X-Plane 11/Resources/plugins/X-IvAp Resources/Doc8643.txt returned invalid fp
XSB WARNING: could not open ICAO document 8643 at /Volumes/Samsung_T5/X-Plane 11/Resources/plugins/X-IvAp Resources/Doc8643.txt
XSB WARNING: could not open related.txt at /Volumes/Samsung_T5/X-Plane 11/Resources/plugins/X-IvAp Resources/related.txt
I found now0-0 files to load
XSB WARNING: we failed to find XSB's custom lighting texture at /Volumes/Samsung_T5/X-Plane 11/Resources/plugins/X-IvAp Resources/lights.png.


(But I don't know if these files should exist at all, I don't use X-IvAp. But immediately hit my eye.)


Later on there are several instances of


Mem file error.  Err=22, file=/Volumes/Samsung_T5/X-Plane 11/


after loading ground traffic plugins.


And finally the Washington related errors:


0:03:13.835 E/SCN: Failed to find resource '../textures/b540x5280x17.dds', referenced from file 'Custom Scenery/Orbx_C_US_Washington_TE_Orthos/terrain/'.
0:03:13.951 E/SCN: Failed to find resource '../textures/b610x4fa0x17.dds', referenced from file 'Custom Scenery/Orbx_C_US_Washington_TE_Orthos/terrain/'.
0:03:59.825 E/SYS: +-------------------------------------------------------------------------------
0:03:59.825 E/SYS: | Error, could not locate image file for terrain
0:03:59.825 E/SYS: | Custom Scenery/Orbx_C_US_Washington_TE_Orthos/terrain/b1f0x5280x17SM.ter
0:03:59.825 E/SYS: | Custom Scenery/Orbx_C_US_Washington_TE_Orthos/terrain/
0:03:59.825 E/SYS: | ../textures/b1f0x5280x17.dds
0:03:59.825 E/SYS: | (REN_terrain.cpp:168)
0:03:59.825 E/SYS: +-------------------------------------------------------------------------------
0:03:59.825 D/STM: Transitioning from state state_NormalLoading to state_ShuttingDown



You mentioned you have moved files to the external drive (I assume that's the /Volumes/Samsung_T5). I can imagine some causes for the issues:


1. Maybe the files were not copied fully or correctly to the external drive (this happens when one removes the external HDD before all the files are really written to the disk, i.e. no correct unmount before remove).


2. Or maybe the external drive has bad sectors, so the files can't actually be read.


3. Or maybe the connection of the drive to the computer is in some instances not fast enough, causing read errors.



The good thing about OrbX Central is that you can create several libraries on different disks for the scenery. My X-Plane is on my 1st HDD, along with all of its contents, but esp. for OrbX scenery I have created a library on a different HDD with more space. OrbX central then simply creates symlinks in X-Plane's custom scenery folder to the other HDD.


Link to comment
Share on other sites

6 minutes ago, Nico Soenen said:

thanks for advise Mitchell, but couldn't find "verify fees" in Orbx Central,.... !!

can you guide me ?


Open Orbx Central, select US Washington. On the right side there's a small link "verify files" (below the blue uninstall button).


(This said, I still suspect your external drive to be one of the reasons for the issues you mentioned, because other things you've installed also don't work correctly apparently.)



Link to comment
Share on other sites

Dear All,


many thanks for all your advices, problem solved by deleting US Washington, then reinstall again on the external drive, and all works properly now,

(except for X-IVAO, which I don't use anymore)


enclosed sunrise on my way from KSEA to KSLC


have a nice day

kind regards,


C90B - 2019-06-24 13.29.44.png

Link to comment
Share on other sites

Very interesting, I have exactly the same message with the exact file names! 

I have a straight forward installation into XPlane11, no external drive or anything. 

I have 'verified files' (and it downloaded the whole lot again) and still the same issue. I will delete and try once more. 


Can't post a log at the moment as I am at work!! :-)



Link to comment
Share on other sites


this support topic should help out.

The most common causes of this error message are

1. almost always a lack of disk free space.

2. occasionally, closing the installation before it has finished work.



There is enough anecdotal evidence by now to prove that if all the prerequisites outlined

in this troubleshooting topic are in place, the product installs correctly.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...