Jump to content

no install


Recommended Posts


I have tried and tried again to install My pay ware scenery. EU Scotland, openLC North America, NZ South Is, and Olgers Mesh for Aus. with no luck they keep coming up with the error message see below I hope some one can help



Orbx Scot.jpg

Orbx GUSA.jpg

Link to comment
Share on other sites

Hello chewit,


2nd  line indicates a corrupt download, on both screen shots.


please try

Go to FTX Central 3 Settings.

Uncheck the “Use multiple threads for downloads”.

Click on the “Clear Temp” Button.

Click on “Save”.

Restart FTXC3, and try again.



Link to comment
Share on other sites

Hi Smudger.

Thanks. I have never had the "Use multiple threads for down loads" ticked and I have clicked on the "Clear temp" button many times But for some unknown reason. It must have done something as I have managed to get EU Scotland installed tonight I have not checked if Global North America will install as it is now 01-30 in the morning here in the UK.

Thanks for the advice


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...