Jump to content

ESSA Ground Textures not working

Recommended Posts

Since updating to the latest version of ESSA I have had problems with the ground textures. At first I also had problems with the terminal building textures flickering but reinstalling solved that. Is there any solution for the ground textures both Orbx Libraries and Objectflow are installed and working. Tried disabling Objectflow to see what happened and could not see any change. I thought the issue could be that the libraries entry is above ESSA in addon list but since I don't know how to change that I am not able to find out.


Thank you for any help. I attached some images to help.






Link to comment
Share on other sites

So I managed to fix the issue using the technique in this post. However after changing the options in Orbx Central the problems were back. What I changed was disable dynamic lighting, remove static aircraft, and change grass to default and textures to blend with FTX Global since I do not have FTX Norway.

Link to comment
Share on other sites

  • 1 year later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...