Jump to content

P3Dv4.5hf/Orbx Central New install, errors.


Recommended Posts

I wonder if anyone could help me figure this one out, I built a new PC and am reinstalling everything from scratch, I installed P3Dv4.5hf (with the latest client) and then the new Orbx central, I also have started installing my Orbx items and am having a strange error on exit, the sim itself seems to run fine but the error just appears on exit.


Note, I did not get this error in P3D on exit before installing Orbx items, also I have run the lights configurator and the Vector configurator and both seemed to complete successfully. NOTE I have not installed all my Orbx scenery yet, just a few Global items. OH and one more thing, I am using a custom Orbx library location.


(ALSO special note, I have set a library insertion point under Edwards AFB, but it doesn't seem to be working? My Orbx files appear to be all over my scenery library, could this be the problem?)


The error tells me there is a Content Error log file when I exit a flight so I just attached the file to show the errors.


I'm sure this is something small but I just can't figure it out.


thanks for any help


Link to comment
Share on other sites

I just got home and tried to fly a flight over my home airport and I truly don't think Global is working at all. What am I doing wrong? 


I verified the files but this is what I am getting (this doesn't look right):



Link to comment
Share on other sites

 Actually I verified the files and uninstalled/reinstalled it twice.


I did get it working, I had to do this: 


I'm NOT SURE if this is authorized to do though, so try at your own risk.



Link to comment
Share on other sites

Thanks Rob :)


Just to crosscheck if the issue you had was really the same as mine, you had a patchwork of mixed default and orbx textures, am I right? (I think this is what I'm seeing on your screenshot)

This is what I'm seeing especially when OpenLC is enabled and I'm investigating for 3 days.

Your results are interesting and I'll try the method of the topic you've posted.


EDIT: Tried the insertion point method but didn't change anything for me. I didn't really have a particular issue with it thought. However I tried multiple reinstalls of global base, this unfortunately didn't help.

Link to comment
Share on other sites

I sure did, it was odd.


I'll see if I get you a screenie of the difference tonight.


As far as the insertion point, the only thing that moved was the Orbx Libs, that seemed to help a lot.



Link to comment
Share on other sites

Thanks :) 


As there are several layers refering to Orbxlibs, may I ask what layer moved and where?


I have these layers refering to the libraries, all of them are far above the bathymetry layer: 

  • FTXAA_ORBXLIBS Orbx Global openLC Europe (at the very top)
  • Orbx libraries Global (Just below)
  • Orbx libraries lookup (Just below)
  • FTXAA_ORBXLIBS (currently between PAEN and OG39)


It may be worth a try placing the layer that moved for you the same way and see if that helps for me as well

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...