Jump to content

FTX Vector Configuration Tool can't find any simulators and doesn't start


detnet

Recommended Posts

Hello everybody,

 

my name's Cristiano. I just bought FSX-SE + REX 4 and FTX Global + FTX Global Vector + FTX Global OpenLC Europe.

After FSX I installed FTX Global with success and, after some problem because the update, alse FTX Vextor. Unfortunately when I try to launch the Vector configuration tool, it didn't start.

In the screenshot you can see the warning message. Before writing here,  I tried looking into the forum, but I didn't find similar situation. In any case I would like to apologize in advance if  I missed any resolution topic.

 

Thank you 

Cristiano

 

p.s.

 

I also looked for any vector conf files  hoping to find a wrong path setting, but without success

 

 

 

VectorConfigurationIssueScreenshot.png

Link to comment
Share on other sites

I had this installed and it worked fine. Now after a rebuild caused by a scenery fault it shows exactly the same error message as the above screen shot .

Will be very interested in the reply to the above and its has saved me from creating a new item...

Backseat   ;; 583719c3d0f76

Link to comment
Share on other sites

  • 4 years later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...