Jump to content

everything fails to extract

Recommended Posts




Operating system:  Linux

Simulator:  X plane 11 (11.4x)


Issue:  Whenever I try to install anything on Orbx central, the file will download and "install" but upon completion, I get an error message saying some errors occured, X files failed to extract (where x is a different number for each file tried), then recommends clicking verify files on the product page, which produces the same results as the original install (error with files not extracting). I've tried downloading  the Orbx libraries, L52 Oceano airport and a couple other freee or demo sceneries just to see if they would work. nothing has. 

I also tried to just manually download the files from the Orbx website, but as far as I can tell the download links for every file are down/not working.

as per the instructions, I've attached my central.log file to this post, and a little more about my system:

HP Pavilion Gaming Desktop (hp690-0010)

  - Ryzen 3 2200g

 -amd radion rx550 4gb

 - 16gb ram

- OS: Ubuntu Linux 18.04



Link to comment
Share on other sites

well I believe I've solved my problem. as suggested in a similar post trying to install australia scenery I found and deleted the backup files for all the sceneries/libraries I tried to download, then installed again from Orbx central.

as to why every single one of my downloads was currupted first time around; no clue! but as long as it works, I'm happy!


if anyone else is experiencing  similar problem, I fixed by going to ~/.config/Orbx/Central/Backup and deleting everything within (leaving the backup folder itself) 

This is the file path on ubuntu 18.04. if you using windows or mac the path will likely be much different but the act of deleting the backups should be the same.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...